5f1 negative feedback resistor burnout - diyAudio
Go Back   Home > Forums > Live Sound > Instruments and Amps

Instruments and Amps Everything that makes music, Especially including instrument amps.

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 7th May 2012, 10:49 AM   #1
diyAudio Member
 
Join Date: Jun 2011
Location: Hobart Australia
Default 5f1 negative feedback resistor burnout

Hi all,

The 5f1 saga continues, I have burned out the negative feedback resistor. Any clues as to why this would happen? The schematic is at this address https://taweber.powweb.com/store/5f1_schem.jpg my guess is that it needed to be a higher wattage resistor. it came in a kit it looks like a 22k 1w.
Any ideas?

cheers

Luke
  Reply With Quote
Old 7th May 2012, 11:09 AM   #2
diyAudio Member
 
KatieandDad's Avatar
 
Join Date: Nov 2011
Location: UK
The ONLY way that the resistor can burn out is if there is a voltage across it.

Try measuring the voltage at both ends of the damaged component, we can then have a think as to why you have the problem.

This may be an indication of oscillation, so do not disclude HF volatges as the source of the problem.
  Reply With Quote
Old 7th May 2012, 11:18 AM   #3
diyAudio Member
 
Join Date: Jun 2011
Location: Hobart Australia
Very interesting you bring up oscillation, I think you have hit the nail on the head. This was happening earlier in the build. I thought it was fixed but maybe not.

Thankyou

Luke
  Reply With Quote
Old 7th May 2012, 03:43 PM   #4
diyAudio Member
 
Loudthud's Avatar
 
Join Date: Nov 2007
Location: Near Dallas Texas USA
Are you sure it was 22K? It would take over 100V to reach 1/2W at 22K. Maybe it was 220 ohms. That would cause an oscillation and only take 10V to reach 1/2W.
  Reply With Quote
Old 7th May 2012, 09:26 PM   #5
diyAudio Member
 
Join Date: Jun 2011
Location: Hobart Australia
yes it was 22k, "was" being the operative word, hehe. It now sits at about 1.7k, i am going to get a mate to check the circuit on an oscilloscope, to see if it is indeed an oscillation. I will check voltages at the same time.

cheers
  Reply With Quote
Old 7th May 2012, 09:57 PM   #6
diyAudio Member
 
Join Date: Apr 2010
I can not see an amp rated at 5W putting out the voltage from the output transformer to burn out a 22k 1W resistor whether oscillating or not. As Loudthud said, 100v, ain't going to happen.
  Reply With Quote
Old 7th May 2012, 10:10 PM   #7
diyAudio Member
 
Join Date: Jun 2011
Location: Hobart Australia
right! a stuff up is not out of the question, i have been know to do this. The amp should be ok without it for testing. my concern is that I have made a mistake that I cant see yet.
  Reply With Quote
Old 9th May 2012, 09:24 PM   #8
diyAudio Member
 
Join Date: Jun 2011
Location: Hobart Australia
Alright, I have done all the testing. All the voltages are normal. in-fact slightly under what I would like but not by a significant number. I will put that down to my choice of transformer.

The burn out was caused by the ground connection at R6 not making contact it had pulled itself of the ground buss. This is because my soldering iron isn't hot enough, easily remedied, no oscillations no further burn outs. I have contacted the person who supplied me the kit and the 22k resistor was a 1/2 watt, as suggested by Loudthud and printer2 thanks guys. I have to read up on the maths that happened there, very useful.

Subsequently the amp works quite well now, there is a good signal to noise ratio. I could probably do more to the grounding but I think that will happen on the next attempt.

Thank-you to everyone who commented! I have much to learn about electronics and amplifier building, every ones help is much appreciated!

regards

Luke
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Zero negative feedback smithomo Solid State 70 6th December 2011 04:52 PM
Capacitor in parallel with negative feedback resistor Tyimo Tubes / Valves 4 16th April 2011 08:33 PM
Less Negative Feedback Is Better? CarlosT Chip Amps 25 14th December 2006 10:18 PM
Get away from negative feedback ? N-Well Pass Labs 3 1st March 2006 10:17 PM


New To Site? Need Help?

All times are GMT. The time now is 12:25 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2