tube voltages - diyAudio
Go Back   Home > Forums > Live Sound > Instruments and Amps

Instruments and Amps Everything that makes music, Especially including instrument amps.

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 12th February 2012, 01:11 PM   #1
rock12 is offline rock12  United States
diyAudio Member
 
Join Date: Nov 2010
Location: midland mi
Default tube voltages

I am recapping a fender bronco(ab764 schematic). Everything seems to work but the amp distorts to soon. voltages on the 6v6gt plate 395V, pin #4 340V. In a comparison with the plain champ(aa764schematic) voltages off the 5y3gt are higher at both the power tube and the plate on the V1 tube. what confuses me is the output at pin 3 on both schematics for the 6v6 is the same. How can I lower the output so the amp plays cleaner?
  Reply With Quote
Old 14th February 2012, 04:06 PM   #2
diyAudio Member
 
indianajo's Avatar
 
Join Date: Jan 2010
Location: Jeffersonville, Indiana USA
You raise and lower voltages on tube circuits by changing the ohms of the resistor dropping it from rectifier voltage. If the voltages are too low, sometimes the carbon comp dropping resistor has cooked and is higher value than the number reads. Sometimes the power rectifier tube is tired, they are the ones that lose current capability first. If you haven't read the high voltage for newbies sticky at the top of the tube amp forum, do so, these voltages are lethal if you don't know the rules. I didn't kill myself at age 15 by luck alone, the 59 Ford Car Service Manual had a radio schematic but no HV training or warning.
If you buy new resistors, buy resistors rated for 400V or above. 1/2 watt resistors now are so short the voltage will short across the dust eventually. I'm buying 2-3 watt Vishay or Multicomp metal film resistors for dropping, when I don't have surplus RN60 ones.
__________________
Dynakit ST70, ST120, PAS2,Hammond H182(2 ea),H112,A100,10-82TC,Peavey CS800S,1.3K, SP2-XT's, T-300 HF Proj's, Steinway console, Herald RA88a mixer, Wurlitzer 4500, 4300
  Reply With Quote
Old 15th February 2012, 11:33 PM   #3
Enzo is offline Enzo  United States
diyAudio Member
 
Join Date: Sep 2004
Location: Lansing, Michigan
How did you decide the power tube was where the distortion was coming from?
  Reply With Quote
Old 17th February 2012, 12:34 AM   #4
jjman is offline jjman  United States
diyAudio Member
 
Join Date: Jan 2009
The ab764 Bronco schematics that I've seen show bogus voltages. They look hand written right? Vibro Champ is the same amp and shows 420 and 410 volts. My '74 VC gets 406 and 402 with a cathode resistor close to stock.

You show 55 volts between your plate and screen nodes. If that is correct, and your 1k dropping resistor is in spec, you have way too much current flowing thru the screen or preamp or one/some of the filters on those nodes. I would try another 6v6 or add a dedicated screen resistor to eliminate the screen as the culprit.

This issue is before changing the cap can or after?
  Reply With Quote
Old 17th February 2012, 12:28 PM   #5
rock12 is offline rock12  United States
diyAudio Member
 
Join Date: Nov 2010
Location: midland mi
Enzo I just guessed it was the power tube. I have tried several preamp tubes with the same result. jjman I have not changed the cap can yet though I have changed all the others. Where does one find the correct voltages? I misspoke myself on pin voltages pin 3(anode) is 390V and pin 4(grid) is 395V. I checked all the risistors and they read correctly.
  Reply With Quote
Old 18th February 2012, 06:27 PM   #6
jjman is offline jjman  United States
diyAudio Member
 
Join Date: Jan 2009
That's good news that the drop is only 5 volts thru the 1k dropper. Those voltages look fine. Preamp cathodes should be about 1.5-2.0 or so. Trem cathodes about 2.0 and 220. Many people increase the 6v6 cathode resistor since the stock setup idles at a very high wattage. Stock 6v6 cathode voltage is about 25 or so but increasing that resistor brings it up a little as intended. I use 750ohms which bring the cathode to 27 and the idle down from 17 to 12.5watts. I had also added a dedicated screen resistor. I started at 18watts idle before the "mods."

My '74 VC also had distortion way too soon. It was the original speaker that was shot. I would try a different speaker. Original is 3.2 or 4ohms. Changing out the original speaker in that amp is a colossal improvement even if it's not defective.
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Standard tube filament voltages and currents ilimzn Tubes / Valves 5 4th January 2010 05:53 AM
Which audio electrolytics in tube voltages -- Your comments please ! E.T. Tubes / Valves 5 22nd October 2009 06:33 PM
Standby voltages for tube circuits. ashok Tubes / Valves 23 25th September 2009 09:02 PM
tube pedal plate voltages? AmpKiller66 Tubes / Valves 3 20th May 2007 01:57 AM
Asymetric Voltages Ruediger Chip Amps 1 18th February 2007 08:16 PM


New To Site? Need Help?

All times are GMT. The time now is 06:35 PM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2