Humming from Amp with/without input - Page 2 - diyAudio
Go Back   Home > Forums > Live Sound > Instruments and Amps

Instruments and Amps Everything that makes music, Especially including instrument amps.

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 19th October 2011, 10:53 AM   #11
Enzo is offline Enzo  United States
diyAudio Member
 
Join Date: Sep 2004
Location: Lansing, Michigan
Oh, my apology, not a Vox AD30 at all, it is an Orange AD30.

I'd agree with Nigel then, in the humming channel, since there appears to be a level control after each stage, which ones will turn down the hum. That will localize the source.
  Reply With Quote
Old 21st October 2011, 05:18 AM   #12
diyAudio Member
 
Join Date: Oct 2011
ok I have actually said it the same from the beginning but I can see where my wording could confuse... The amp sounds and plays perfectly fine on all channels...

HOWEVER, a normal amp when the jack is unplugged should go dead silent... so if the amp is turned up full blast it should be silent if no input is plugged in.

On channel 2 it does go dead silent with no input which it always has and it should

HOWEVER, channel 1 has recently started humming as if an input was still plugged in even when there is no input.

I hope I worded that correctly this time. sorry for any confusion
  Reply With Quote
Old 3rd June 2012, 12:57 PM   #13
Charly1 is offline Charly1  Australia
diyAudio Member
 
Join Date: Apr 2012
Hi Gents I got a different experience I build class A amp and when there is no input on input RC absolute no Hum.. As soon as input connected Hum start. Any Idea?
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
help with my humming valve amp donny2pins Tubes / Valves 3 13th January 2010 07:39 PM
Guitar Pre amp humming problem ali_moinuddin Pass Labs 1 6th July 2009 04:31 PM
Arcam Delta 290 : Humming input selector. julian Solid State 6 7th April 2005 11:40 PM
Bridged OPA541 amp humming kinser Chip Amps 4 26th March 2005 10:14 PM
humming amp Pumuckel Pass Labs 10 26th February 2004 12:40 AM


New To Site? Need Help?

All times are GMT. The time now is 09:00 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2