Yamaha powered mixer, need help troubleshooting - diyAudio
Go Back   Home > Forums > Live Sound > Instruments and Amps

Instruments and Amps Everything that makes music, Especially including instrument amps.

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 8th April 2010, 12:20 AM   #1
diyAudio Member
 
Join Date: Apr 2010
Default Yamaha powered mixer, need help troubleshooting

I have a Yamaha EMX5016CF that I'm trying to get operational. It wouldn't power on at all, and we found a couple of resistors that were open on the power supply board. After replacing those, the unit will power on for about 3 seconds, then shut off. It also appears a relay is opening at the time it's shutting off. We can unplug it and plug it back in, and it will again turn on for 3 seconds, then off. I do have the service manual, but it doesn't give me any guidance for this. We followed the steps in troubleshooting the PS board, and all of the components it told us to check seemed to check out okay.

What would be some possible next steps for troubleshooting this problem?
  Reply With Quote
Old 8th April 2010, 02:39 AM   #2
diyAudio Member
 
Join Date: Mar 2010
The problem likely isn't in the power supply. Check the main amplifier.
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Yamaha Powered Mixer Emx 860st e_c_mccollum Instruments and Amps 10 12th May 2013 04:28 PM
Yamaha EM-300 mixer troubleshooting AmpKiller66 Instruments and Amps 11 23rd April 2010 01:17 AM
Using a power amp with a powered mixer KPhoenix Solid State 8 20th October 2007 10:48 PM
Powered Mixer Noises guitargully Solid State 0 9th January 2004 09:52 PM


New To Site? Need Help?

All times are GMT. The time now is 07:27 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2