Buzzing Volume and presence - diyAudio
Go Back   Home > Forums > Live Sound > Instruments and Amps
Home Forums Rules Articles diyAudio Store Gallery Wiki Blogs Register Donations FAQ Calendar Search Today's Posts Mark Forums Read

Instruments and Amps Everything that makes music, Especially including instrument amps.

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 1st December 2009, 05:58 PM   #1
diyAudio Member
 
Join Date: Feb 2009
Default Buzzing Volume and presence

Hi, I have designed and built a 100 watt EL34 push pull power amp for a guitar and I am having problems with the volume and presence controls. When The presence is on maximum there is a buzzing heard through the speakers. Also when the volume control is on minimum there is the same sound.

Interestingly if the presence has recently 'buzzed', the volume control will stay silent, but if the amplifier has been left for a few minutes, moving the volume to zero will make noise. Can anybody offer any solutions to this problem because it is baffling me!

The only way these controls are connected is to a star ground point which is directly below both of them. Over the rest of the range of the pots, they work fine.

Thanks for any help,
Chris
  Reply With Quote
Old 1st December 2009, 09:08 PM   #2
pointy is offline pointy  United Kingdom
diyAudio Member
 
pointy's Avatar
 
Join Date: Mar 2009
are you using resistors from the pots to ground............?
  Reply With Quote
Old 1st December 2009, 09:31 PM   #3
diyAudio Member
 
Join Date: Feb 2009
No - should I be?
  Reply With Quote
Old 1st December 2009, 09:41 PM   #4
pointy is offline pointy  United Kingdom
diyAudio Member
 
pointy's Avatar
 
Join Date: Mar 2009
may be if you put a 4 ohm cardon film in it may stop.

sometimes with low voltages, pot contacts act like capacitors and then if in series will change value.
  Reply With Quote
Old 1st December 2009, 09:52 PM   #5
diyAudio Member
 
Join Date: Feb 2009
I'll give it a go! Does how good the pots are affect this - I'm using alpha pots which are supposed to be decent. Also, would adding a resistor in there alter the effect the pot has on the volume?
  Reply With Quote
Old 1st December 2009, 10:16 PM   #6
pointy is offline pointy  United Kingdom
diyAudio Member
 
pointy's Avatar
 
Join Date: Mar 2009
with alps you should not get the problem i was thinking it was as they use a multi contact which was designed to over come this.

but it should be ok to try as the pot should be in the order of (K) ohms and only adding 4 ohms will not change much.
  Reply With Quote
Old 1st December 2009, 10:25 PM   #7
pointy is offline pointy  United Kingdom
diyAudio Member
 
pointy's Avatar
 
Join Date: Mar 2009
like this........... TB-303 potentiometers

but it still only take a little oil or dust to lift the contacts
  Reply With Quote
Old 1st December 2009, 10:43 PM   #8
diyAudio Member
 
Join Date: Feb 2009
Thanks for your help - I'll try the resistor first since I already have ~30 alpha pots over the whole amp! Good to know for future reference about the alps devices though - cheers
  Reply With Quote
Old 2nd December 2009, 12:09 AM   #9
pointy is offline pointy  United Kingdom
diyAudio Member
 
pointy's Avatar
 
Join Date: Mar 2009
for safety only put the resistor in place temporarily to see if it fixes things.........and then change the pot.

do not leave the resistor there as the pot is a hand control and if the resistor faults you will have no safety earth.
  Reply With Quote
Old 2nd December 2009, 01:09 PM   #10
diyAudio Member
 
Join Date: Feb 2009
Yeah good point - I'll do that
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Presence control on a SE ? vlljpior Tubes / Valves 8 10th October 2005 03:43 PM
presence control vlljpior Tubes / Valves 0 8th July 2005 07:03 PM
Buzzing changes with volume pot position... JoeBob Parts 6 10th August 2004 07:20 PM


New To Site? Need Help?

All times are GMT. The time now is 07:46 PM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2017 DragonByte Technologies Ltd.
Copyright 1999-2017 diyAudio

Content Relevant URLs by vBSEO 3.3.2
Wiki