Behringer GMX microphonic inputs - diyAudio
Go Back   Home > Forums > Live Sound > Instruments and Amps

Instruments and Amps Everything that makes music, Especially including instrument amps.

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 26th June 2009, 05:56 PM   #1
diyAudio Member
 
Join Date: Jun 2005
Location: Fort Collins Colorado
Default Behringer GMX microphonic inputs

I seem to have found a problem that exists in my GMX212 head as well as possibly all the DI series boxes (since they seem to do the same thing).

The inputs are VERY microphonic. They seem to use a funny looking fetzer valve type preamp attached to the input jack. At high gain with a resistive input they squeal and sound exactly like a bad tube.
Tapping on the case or board even gets that glassy bad tube ring.
I have a feeling this may be intentional. Shorting the input does not help. Tapping on any part of the main board does not cause a problem, it's only on the mini preamp board.
My guess is that's their "dynamizer" tube emulation circuit which then feeds into a couple of lower gained sans amp gt2 copies.

I'm thinking of packing the whole mess in foam and running an extension cable to a new jack for now as a quick fix.
I should probably replace the whole thing with a real fetzer valve.
I'll try to scan my drawing of the reverse engineered board.
Perhaps there is a fix as I'd like to use my GDI 21 which has the same problem.
  Reply With Quote
Old 27th June 2009, 08:56 AM   #2
Enzo is offline Enzo  United States
diyAudio Member
 
Join Date: Sep 2004
Location: Lansing, Michigan
Haven't seen that problem, but maybe i can help some.

But first:

"I have a feeling this may be intentional."

Oh come on. Why on earth would they purposely make the input microphonic? Surely no one would be fooled that the amp was tube based, besides, they wouldn;t find this until after they purchased the amp. And it would be totally unlike Behringer to do something esoteric like add some microphonics for some sort of ersatz tube-ish realism.


ANyway, isolate the problem. You isolated it to the jack board, but see of you can further narrow it down to a part. Tap on each little thing with something pointed.

We might be able to dampen this by flowing some hot melt over the parts. I might use silicone sealer, but hot melt is easier to remove with a squirt of freeze spray. Besides, Behringer goes nuts with hot melt already, so it would feel right at home.

I can;t show you the schematic, but i can describe the circuit, just a simple JFET stage. SHould be enough to verify what you drew.

From jack tip, series 10k and 22nf to gate of J112 JFET. R105 C51. JFET is T2.

From gate to ground, R106 C118.

From source, 1K to ground, and 100nf cap output to main board connection pin 2. R144, C53.

From drain 2k7 resistor, then series 100 ohm to + power rail. Decoupling cap 100uf/25v to ground from junction of the two resistors. R56, R57, C50.

+V is pin 1, ground is pin 3, and pin 4 is a control line (not in the signal path) grounded by the jack ring cutout when the jack is empty. Those pins on the connector to the main board.
  Reply With Quote
Old 27th June 2009, 03:47 PM   #3
diyAudio Member
 
Join Date: Jun 2005
Location: Fort Collins Colorado
Thanks for the start. You described the circuit as I was able to extract it. I will verify as the gate to two of the components did not appear right and I don't have the part numbers on the drawing only the values. The input jacks breaking on these seem to be an issue.
I guess I could use a MFP102 fetzer valve in it's place if I had to as those smd boards are a pain to fix. I did find a pair of cracked resistors and changed them with 1/4 w (2k7 and 10k) to get it working originally.
The problem is most noticable in british/higain/flat mode on both the GMX and the GDI. Since they and the BDI and ADI seem to have a "chirp" issue I thought it was a design flaw with the smd opamps.
I would very much like to improve the input a little by adding a pad as well so one could use it with high gain pickups and stompboxes a little easier.
As far as the amp itself goes, I leave this one as a backup amp in a club I work at as it has been transplanted into a head only case with a 2 ru rack underneath. The other night a JCM2000 blew up badly and the guitar player (A good one by the way), had to use the behringer. Not only did it sound good once I dialed it in despite the microphonics, but when another known guitarist brought in his JCM2000 as a fill in for the night, the first player decided to keep the behringer. There were many compliments from Marshall, 5150 and one Soldano user on how good that d#$% Behringer sounded.
A number of these same players actually played a couple of songs with it that night. The guitarist whose amp blew up has decided to actually buy a GMX head as a backup.
Once fixed, slight improvements would be in order to improve its durability and flexibility for backup pro use.
I'm also hoping the post master volume-pre out is sitting on the ring of the slave jack. I normally use a Crest, AB or Stewart poweramp with the GMX or Tech 21 stuff and it would be an improvement to throw a qsc mx700 into this one so It can run any cabinet without stealing the LM3886 inputs as I did on my blown up one (Bought blown on ebay).

The timbre and tone of the microphonics sound so much like a glass tube rattle that it was concievable that it might have been intentional. I find that the amp has to be run full blast in the club so these noises are more noticable. The main board appears fine and I did my tapping already but I'll do it again.
  Reply With Quote
Old 27th June 2009, 05:03 PM   #4
diyAudio Member
 
Join Date: Jun 2005
Location: Fort Collins Colorado
Default GOT IT!

We need a MOD.
The circuit is fine. I'll put the J112 back in.
The problem appears to be related to the input source. If you have an input source that whose impedance is too high you get oscillation and squeal. The guitar player was using an AKG wireless bug. I plugged my emg loaded guitar into the gmx and had no problem at all. A strat yielded tons of hum but no micro phonics. I then put in a dummy plug or basically an open input and wallah we have micro phonics from hell.
It would seem that a switchable, possibly variable input termination network will solve the problem. Can you suggest a good value resistor and should I place it at the input or after the 10k resistor that's in series with the input. That would fix the wireless bug issues. I tried from 1meg to 100k across the input with some success.
For strats and other weak guitars, I'll whip up a fet preamp in either pedal form or grafted into the unit as a pre boost to get over some of the hum associated with close position between guitar and amp.

The pre out does live on the ring of the slave jacks. I tossed an AB1100a with a 2x12 celestion on it and WOW!. It blows the chip amps out of the water as far as tone. Nice if you want to "Bognerize" it by throwing a tube amp in there.
I Think with the input term mod have a winner here.
I wish my TM60 was this versatile.
  Reply With Quote
Old 7th July 2009, 01:03 PM   #5
diyAudio Member
 
Join Date: Jun 2005
Location: Fort Collins Colorado
Default Different amp same problem.

I grafted a MP102 fetzer valve onto a Marshall valvestate100h. It certainly improved the feel of the amp but..... Once again Microphonics at much lower frequencies. The thing will feedback on itself but instead of the microphonics existing at the jack or fetzer board, they are in the gain stage of the marshall.

Ahhh.. help?
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



New To Site? Need Help?

All times are GMT. The time now is 10:25 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2