Schematic for Marshall AVT20 Needed - Page 3 - diyAudio
Go Back   Home > Forums > Live Sound > Instruments and Amps

Instruments and Amps Everything that makes music, Especially including instrument amps.

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 8th April 2009, 01:45 AM   #21
eweege is offline eweege  United States
diyAudio Member
 
Join Date: Apr 2009
Thanks marcofry! I'll replace the cap and resistor and give it a shot.
  Reply With Quote
Old 8th April 2009, 03:43 AM   #22
diyAudio Member
 
Join Date: Feb 2009
I hope that the resistor and cap are your only problem....If not email me and I'll send you the schematic.
  Reply With Quote
Old 15th April 2009, 08:06 PM   #23
eweege is offline eweege  United States
diyAudio Member
 
Join Date: Apr 2009
Thanks again marcofry. I changed out the resistor and capacitor which did the trick.
  Reply With Quote
Old 16th April 2009, 12:05 AM   #24
diyAudio Member
 
Join Date: Feb 2009
glad to help..

I've got a question.. do you rember when the amp first started acting up? Was it after letting the amp feedback for a while...that was my experience. I was just curious if this is the normal case with this failure.
  Reply With Quote
Old 16th April 2009, 12:39 AM   #25
eweege is offline eweege  United States
diyAudio Member
 
Join Date: Apr 2009
I do recall messing around with guitar feedback intentionally - it's been awhile. I probably shut the amp down immediately after overheating the resistor and just didn't realize the motor-boating problem it created until several weeks later. If you don't mind, could you email the schematic to eweege@yahoo.com? Thx.
  Reply With Quote
Old 16th April 2009, 03:25 AM   #26
diyAudio Member
 
Join Date: Feb 2009
Thats exactly what I was doing when mine fried..
  Reply With Quote
Old 16th April 2009, 03:30 AM   #27
diyAudio Member
 
Join Date: Feb 2009
schematic sent
  Reply With Quote
Old 8th May 2009, 10:10 PM   #28
diyAudio Member
 
Join Date: May 2009
help! I need marshall as100d schematic.
Please send me on os-ds@yandex.ru
  Reply With Quote
Old 21st May 2009, 12:36 AM   #29
rolf128 is offline rolf128  United States
diyAudio Member
 
Join Date: May 2009
My AVT 20 stopped working when I turn it on all it does is hum loudly, I can't play anything through it or control the sound, it just hums, any suggestions would be appreciated also could I please get a copy of the schematic. Thanks
  Reply With Quote
Old 29th May 2009, 11:22 PM   #30
rolf128 is offline rolf128  United States
diyAudio Member
 
Join Date: May 2009
I am currently under moderation, so I can't email anyone directly so could someone send me a copy of the schematics for the AVT 20 please, I would appreciate it . Thanks
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Schematic for a avt20 gtrtech Instruments and Amps 12 26th February 2009 12:40 PM
Marshall EL84 20/20 schematic needed pingfloid Tubes / Valves 5 21st November 2007 09:59 PM
schematic needed for mg 100 marshall topkat Instruments and Amps 1 31st October 2006 12:35 PM
Marshall schematic ? mtihonov Tubes / Valves 0 24th April 2006 01:23 PM


New To Site? Need Help?

All times are GMT. The time now is 03:26 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright ©1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2