Crate GX-80 Bad Input - diyAudio
Go Back   Home > Forums > Live Sound > Instruments and Amps

Instruments and Amps Everything that makes music, Especially including instrument amps.

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 2nd November 2008, 11:48 PM   #1
diyAudio Member
 
Join Date: Nov 2008
Default Crate GX-80 Bad Input

I have a Crate GX-80 Amp and the inputs aren't working. When I plug in to the Line-in it works fine. Does anyone have a schematic or any idea what to check? I did check the inputs themselves and get continuity through to the first set of resistors, but without a schematic it'll be a pain trying to trace it out. Thanks alot!
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
crate amp help mahlin Solid State 1 14th February 2013 04:52 AM
Crate TD-70 schematics MikeEmusic Solid State 9 20th November 2011 07:33 AM
Input jack replacement Crate BT-350 tonynorie Solid State 6 31st December 2008 12:57 AM
Crate reverb cqboling Instruments and Amps 1 10th April 2006 11:36 AM


New To Site? Need Help?

All times are GMT. The time now is 05:33 PM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2