Randall rg100sc schematics - diyAudio
Go Back   Home > Forums > Live Sound > Instruments and Amps

Instruments and Amps Everything that makes music, Especially including instrument amps.

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 20th February 2008, 08:21 AM   #1
diyAudio Member
 
vangelis's Avatar
 
Join Date: Sep 2004
Location: Belgrade
Default Randall rg100sc schematics

Hi, friends!

Anyone have Randall rg100sc schematics?

Thanks,

Oly
  Reply With Quote
Old 21st February 2008, 11:33 AM   #2
diyAudio Member
 
vangelis's Avatar
 
Join Date: Sep 2004
Location: Belgrade
Again,



Somebody of you have schematic or service manual for
Randall rg100sc

thanks
  Reply With Quote
Old 4th March 2008, 10:36 PM   #3
mensur is offline mensur  Serbia
diyAudio Member
 
Join Date: Jan 2008
Imam ja zemo,imam ja!!!
  Reply With Quote
Old 4th March 2008, 10:38 PM   #4
Speakerholic
diyAudio Moderator
 
Cal Weldon's Avatar
 
Join Date: Jan 2004
Location: Near Vancouver
Hi mensur, if you wish to post in another language, please also post the same in English. The moderators do not speak Serbian.

Thank you.
__________________
Next stop: Margaritaville
Some of Cal's stuff | Cal Weldon Consulting
  Reply With Quote
Old 5th March 2008, 09:00 AM   #5
mensur is offline mensur  Serbia
diyAudio Member
 
Join Date: Jan 2008
ok,sorry.
I ment to say, I have it.PM me.
Bye.
  Reply With Quote
Old 10th March 2008, 09:36 AM   #6
diyAudio Member
 
vangelis's Avatar
 
Join Date: Sep 2004
Location: Belgrade
Quote:
Originally posted by mensur
Imam ja zemo,imam ja!!!
Yeaaaaaaaah!!



  Reply With Quote
Old 2nd April 2008, 09:38 PM   #7
Joe406 is offline Joe406  United States
diyAudio Member
 
Join Date: Apr 2008
Smile RG100SC schematics?

Can you send me the schematics too? I have one that is giving me no output. I have power though.
  Reply With Quote
Old 4th April 2008, 08:14 AM   #8
diyAudio Member
 
vangelis's Avatar
 
Join Date: Sep 2004
Location: Belgrade
Default Re: RG100SC schematics?

Quote:
Originally posted by Joe406
Can you send me the schematics too? I have one that is giving me no output. I have power though.

It's it...
Attached Files
File Type: pdf rg80es, rg100es - schematic.pdf (80.4 KB, 812 views)
  Reply With Quote
Old 1st July 2008, 03:18 PM   #9
Raddion is offline Raddion  United States
diyAudio Member
 
Join Date: Jul 2008
Default Re: RG100SC schematics?

Hi I was wondering if you ever found the schematic for the RG100SC? I downloaded the one linked to above, but it seems to be a schematic for a footswitch? Thanks.

Broken in CT


Quote:
Originally posted by Joe406
Can you send me the schematics too? I have one that is giving me no output. I have power though.
  Reply With Quote
Old 25th July 2008, 04:46 AM   #10
diyAudio Member
 
Join Date: Jul 2008
Send a message via AIM to jakeweber
Unhappy Power no out put

Having the same issue. Getting a hum from the amp (power). No output. The amp has over time started to show this issue. It has finally stopped responding to any signal. I'm hoping its a solder issue on the input jack? If anyone has the solution to this issue or could shine some light on what may be causing the issue, it would be greatly appreciated. Thanks!
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Randall RGT 100 Amp Problem GF33 Tubes / Valves 5 4th May 2010 03:47 AM
Randall RG50TC schematics Zelman Instruments and Amps 0 25th August 2008 09:23 PM
Randall amplifiers wkaz123 Instruments and Amps 6 30th August 2005 03:56 PM
Randall Amp problems andymac Solid State 0 28th August 2005 07:32 PM
Problem with Randall Amp wiseco16 Solid State 1 30th March 2004 05:31 PM


New To Site? Need Help?

All times are GMT. The time now is 04:13 PM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2