Digitally controlled preamp/headphone amp - Page 82 - diyAudio
Go Back   Home > Forums > Amplifiers > Headphone Systems

Headphone Systems Everything to do with Headphones

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 11th March 2008, 11:23 PM   #811
breez is offline breez  Finland
diyAudio Member
 
Join Date: Jul 2004
Location: Finland
Thanks for clearing it up, Russ. I think I won't bother adding any external circuitry for my own project (a no frills 8 channel volume control).
  Reply With Quote
Old 17th June 2008, 12:13 AM   #812
diyAudio Member
 
Join Date: Feb 2004
Location: Mt. Pleasant SC
So on the outside chance someone might be able to help me I thought I'd take a shot and ask.

I bought a Kook kit last year and for various reasons just got around putting it together and can't get it to work. I then read that some of the PICs were inadvertantly shipped without being programmed. How do I figure out if this is the problem? If it is, I how do I go about getting it programmed? Before someone suggest I e-mail Russ..let me say I did and am still waiting for a reply.


Thx

Mike
  Reply With Quote
Old 17th June 2008, 12:42 AM   #813
diyAudio Member
 
BrianDonegan's Avatar
 
Join Date: Dec 2004
Location: TPA HQ
Hi Mike-

I have tried emailing you three times but the emails get bounced. Is your mailbox full?

I am willing to take a look at your Kook if it needs it. It does nothing when you power it up?
__________________
Twisted Pear Audio
  Reply With Quote
Old 17th June 2008, 01:36 AM   #814
diyAudio Member
 
Join Date: Feb 2004
Location: Mt. Pleasant SC
Hi Brian! I appreciate the quick reply. I just registered on the Twisted Pear site an it replied to my e-mail address so I don't know why you can't get through.


Pls make sure your typing metzlerm1@comcast.net not .COM.

Anyway I haven't taken any pics yet but I'll take some and e-mail to you if you'd like or post them which do you prefer?


Thx again


Mike
  Reply With Quote
Old 30th April 2011, 03:40 AM   #815
hungmao is offline hungmao  Hong Kong
diyAudio Member
 
Join Date: Mar 2008
Hi,

when I try to compile the C code with Hitech PCCC, it shows the following error:

Executing: "C:\HT-PIC\BIN\PICC.EXE" -C -E"pga2311.cce" "pga2311.c" -O"pga2311.obj" -Zg9 -O -ASMLIST -Q -MPLAB -12F683
Error[000] D:\pga2311\pga2311.c 72 : undefined identifier: TRIS1
Error[000] D:\pga2311\pga2311.c 73 : undefined identifier: TRIS2
Error[000] D:\pga2311\pga2311.c 74 : undefined identifier: TRIS3
Error[000] D:\pga2311\pga2311.c 75 : undefined identifier: TRIS4
Error[000] D:\pga2311\pga2311.c 76 : undefined identifier: TRIS5

How can I define the TRIS1-5?
Actually, what TRIS1-5 are?

Thanks a lot.
  Reply With Quote
Old 16th April 2013, 04:41 AM   #816
ragaman is offline ragaman  Colombia
diyAudio Member
 
ragaman's Avatar
 
Join Date: Nov 2007
Location: Monteria
Hi Dcibel, im checkinjg your code and I dont understant some parts of the code, I need change the code for use the PGA4311, Can you help ??
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



New To Site? Need Help?

All times are GMT. The time now is 10:32 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2