grado ra1 clone - Page 2 - diyAudio
Go Back   Home > Forums > Amplifiers > Headphone Systems

Headphone Systems Everything to do with Headphones

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 17th September 2013, 08:37 PM   #11
diyAudio Member
 
Join Date: Nov 2004
Location: Germany
Quote:
Originally Posted by mcandmar View Post
Nice work on the calculator, i need to order a few elecy bits so i'll get a few 1.2k and 4.6k resistors to experiment with. Does the size of the resistors make any difference to noise, e.g 1/4w, 1/8w etc?
Max Pdiss by itself generally doesn't, but resistor type very well may. In SMD, thin-film is quite equivalent to leaded metal film. Thick-film is more like carbon film or carbon comp (I forgot which), not that great in both linearity and excess noise.
Quote:
Originally Posted by mcandmar View Post
Also whats your preference on decoupling caps around IC's/Opamps, do you favor mlcc ceramics or metal film?
Audio stuff usually is noncritical enough that either films or ceramic X7R will work fine (or 'lytics, actually...). I suppose surface-mount ceramics are good for higher frequencies if need be - as a rule of thumb, the smaller the better there.
  Reply With Quote
Old 21st September 2013, 03:31 PM   #12
diyAudio Member
 
availlyrics's Avatar
 
Join Date: May 2011
Here is a link for JRC4556 based CMOY component values

NwAvGuy: Cmoy With Gain

R1=1.3K
R2=360
Gain = 1+ (1300/360) = 4.6X = 13.2 dB
__________________
Thanks,
availlyrics
  Reply With Quote
Old 22nd September 2013, 05:06 AM   #13
diyAudio Member
 
Join Date: Feb 2012
Location: Ireland
Great link thanks Avail.

I'm still waiting for some resistors to arrive to experiment but that thread inspired me to have another play with this project. I measured 2.5mv and 2.1mv DC offset which seems really good so i plugged my 80i's into it for some more testing. I quickly discovered it has way too much gain for these cans. With an ODAC as a source playing a 0db 1khz test file i measured 2.3volts at the amp input, output from the amp was 9.85v on full volume which seems a little excessive. I figure its got around 4.8x gain at the moment but i am unsure as to what setting is the best to use with Grado cans, or other 32ohm loads?

On my Objective2 i settled for zero gain, or unity for use with my two Grados, and 2.5x for the HD650's but it has two stages of opamps so i'm unsure if that's the overall gain ratio, or just the output stage? Basically should i configure the RA-1 for 1x gain, or 2x?

Cheers,

Mark
  Reply With Quote
Old 22nd September 2013, 06:07 AM   #14
agdr is offline agdr  United States
diyAudio Member
 
agdr's Avatar
 
Join Date: Sep 2010
Quote:
Originally Posted by mcandmar View Post
On my Objective2 i settled for zero gain, or unity for use with my two Grados, and 2.5x for the HD650's but it has two stages of opamps so i'm unsure if that's the overall gain ratio, or just the output stage?
That is the overall voltage gain on the O2 since the second stage is set up as a unity gain (voltage gain = 1) current buffer. Only the first stage provides voltage gain.
  Reply With Quote
Old 22nd September 2013, 12:58 PM   #15
diyAudio Member
 
Join Date: Nov 2004
Location: Germany
As guidance on how much gain you need, this table here may be helpful. The ODAC basically delivers CD player output level, so you can apply the results as-is. Grados are listed with -7 dB, so unity gain is plenty.
  Reply With Quote
Old 23rd September 2013, 03:05 AM   #16
prezden is offline prezden  Canada
diyAudio Member
 
Join Date: Nov 2008
I just completed building the kit from Along. The switch that came with the kit didn't work so I have it hooked up to the battery clip directly. When I power it up it will play for about 20sec. then start distorting and cut out. If I disconnect the battery and connect it again it will do the same thing.
I have a feeling it may be a problem with the crappy pot that came with the kit. Can I just pull it off the board and run it without a pot?
  Reply With Quote
Old 23rd September 2013, 03:25 AM   #17
agdr is offline agdr  United States
diyAudio Member
 
agdr's Avatar
 
Join Date: Sep 2010
Quote:
Originally Posted by prezden View Post
If I disconnect the battery
It is probably just a typo, but you are referring to one singular battery. You are using both battery clips and two 9V batteries at the same time, right?

You really do need to use a switch with this because both batteries need to be connected and disconnected at essentially the same instant. If you are just disconnecting one battery but not the other you will put a DC voltage on your output (and headphones). Having only one power rail "on" but not the other has also been known to kill NJM4556A chips in the O2 amplifier.

Suggestion: have the seller send you a replacement switch and another NJM4556A chip.

Last edited by agdr; 23rd September 2013 at 03:53 AM.
  Reply With Quote
Old 23rd September 2013, 05:36 AM   #18
prezden is offline prezden  Canada
diyAudio Member
 
Join Date: Nov 2008
Thanks ADGR
There is something I'm not understanding about wiring the switch and 2 batteries This is how I have it now but I don't think the switch connection is right. This switch has 6 terminals which makes me wonder if one side should be for one battery and the other side of the switch for the other battery.
Attached Images
File Type: jpg RA1 power.jpg (62.4 KB, 189 views)
  Reply With Quote
Old 23rd September 2013, 08:14 AM   #19
diyAudio Member
 
availlyrics's Avatar
 
Join Date: May 2011
You have got it all wrong. See attch. I hope you are not using HD650 for testing Use only elcheapos h/p
Attached Images
File Type: jpg RA1 power edited.jpg (6.4 KB, 235 views)
__________________
Thanks,
availlyrics
  Reply With Quote
Old 23rd September 2013, 08:19 AM   #20
coffin is offline coffin  Taiwan
diyAudio Member
 
coffin's Avatar
 
Join Date: Oct 2002
Location: Taiwan
Hi
Inside the wood chassis of Ra1, what is the paint applying on surface?
It must be conductive, but what is it?
Please enlighten me.

cheers

Coffin
Attached Images
File Type: jpg GRADORA1.jpg (156.6 KB, 194 views)
__________________
Ignorance and self-centered are the epidemics of human.
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Grado RS1 headphones saxonsraven1 Headphone Systems 12 24th March 2013 06:16 PM
Grado GS1000 died zdr Headphone Systems 5 25th December 2012 07:34 PM
Grado SR80i Pat115 Swap Meet 1 13th December 2012 02:33 PM
Grado SR125 recable CoolbeaN Headphone Systems 7 30th December 2011 05:51 PM
Cases like GRADO RA1 kringelis Vendor's Bazaar 2 18th December 2009 10:47 AM


New To Site? Need Help?

All times are GMT. The time now is 11:26 PM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2