My Objective 2 Will Not Turn On - Page 6 - diyAudio
Go Back   Home > Forums > Amplifiers > Headphone Systems

Headphone Systems Everything to do with Headphones

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 21st January 2012, 06:18 PM   #51
diyAudio Member
 
Join Date: Dec 2011
Yup there is still some hope left for me yet. Now that the O2 is working, I can't put it away. It just really is an awesome amp and the best budget amp money can buy for sure. There is no way a sub -$100 amp can beat this thing. Anyways, thanks for all your help. Even though I didn't find the way to my problem through you, you stood by me until I did. Plus I learned how to test components as well and that information is invaluable. I couldn't find anywhere on how to use the Multimeter but now I am pretty confident with it knowing which settings are which. Still haven't used the bottom right of the dial, but I am sure there will be a time. I can't stop building these things. Just completed my second and am ordering 2 more. Thanks again!
  Reply With Quote
Old 21st January 2012, 08:27 PM   #52
nezbleu is offline nezbleu  Canada
diyAudio Member
 
nezbleu's Avatar
 
Join Date: Dec 2009
Location: Halifax, Nova Scotia, Canada
Quote:
Originally Posted by agdr View Post
Actually someone did, back in post #21:
Well, since that is one of the first tests in the NwAvGuy's "Initial DIY Testing" instructions, he was told to do that several times on the very first page of this thread.
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
SAE 2400 turn on/turn off pop Glen B Solid State 16 31st July 2006 01:32 AM
How can I reduce mechanical turn on and turn off noise? soundNERD Chip Amps 8 28th October 2003 01:43 AM


New To Site? Need Help?

All times are GMT. The time now is 11:58 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2