Help with first DIY-AMP - Page 4 - diyAudio
Go Back   Home > Forums > Amplifiers > Headphone Systems

Headphone Systems Everything to do with Headphones

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 5th January 2012, 09:31 PM   #31
GLooP is offline GLooP  Bulgaria
diyAudio Member
 
Join Date: May 2011
Yes, you are right. I forgot to remove it on the board layout since this is the way the perfoboard comes. This is quite in harmony with my nickname, isn't it? But I think in this case it's more of a closed contour issue than a groundloop
  Reply With Quote
Old 5th January 2012, 09:43 PM   #32
diyAudio Member
 
Join Date: Nov 2004
Location: Germany
It definitely constitutes a ground loop, assuming the actual PCB also looks like that. (It's all topology.) You may pick up all kinds of hum and RF that way. Now the board isn't terribly big and the trace is rather wide, so I wouldn't expect all too many bad things happening now.

Still, you'd probably be getting a small (maybe not audible, but measurable) improvement essentially for free.
  Reply With Quote
Old 5th January 2012, 11:04 PM   #33
diyAudio Member
 
Join Date: Nov 2011
I was thinking in build an SDS Lab version... but with an out power Source. Not at the same board as most of schematics... what you guys think?
  Reply With Quote
Old 6th January 2012, 06:16 AM   #34
GLooP is offline GLooP  Bulgaria
diyAudio Member
 
Join Date: May 2011
Quote:
Originally Posted by sgrossklass View Post
It definitely constitutes a ground loop, assuming the actual PCB also looks like that. (It's all topology.) You may pick up all kinds of hum and RF that way. Now the board isn't terribly big and the trace is rather wide, so I wouldn't expect all too many bad things happening now.
Yes, I know that, I totally forgot to fix it at the end. Board is not in me currently, but I'll check it when it is back and I'll probably try to cut the trace between the output jack and the pot. Still cannot imagine what could drive any current in this exact board to have any reasonable ground loop issue. By the way - it is dead silent, no hum/RF. Go figure. Doesn't matter, it's only purpose was to check out A47 topology.

Quote:
Originally Posted by Cafofo View Post
I was thinking in build an SDS Lab version... but with an out power Source. Not at the same board as most of schematics... what you guys think?
That you need a good PSU. I hope I'll build one myself soon.
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
DIY-AMP <ZAS> Low THD & IM high bandwith murphy Solid State 18 30th December 2005 10:28 AM


New To Site? Need Help?

All times are GMT. The time now is 08:24 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2