The Objective2 (O2) Headphone Amp DIY Project - Page 295 - diyAudio
Go Back   Home > Forums > Amplifiers > Headphone Systems

Headphone Systems Everything to do with Headphones

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 7th December 2012, 07:36 PM   #2941
diyAudio Member
 
availlyrics's Avatar
 
Join Date: May 2011
Quote:
Originally Posted by olli1324 View Post
I honestly wouldn't worry that much... From what I have heard from him he is absolutely fine!
Well he just walked away without even saying "goodbye" or "I will be back" - after sailing with us all this time in the rough seas. Much like the "Richard Parker", a royal Bengal tiger from "The Life of Pi".
  Reply With Quote
Old 8th December 2012, 05:09 PM   #2942
diyAudio Member
 
Join Date: Aug 2012
Location: Hyderbad
Hi everybody .. im joining the club of O2 building. But unfortunately .. I feel like details are greatly lost in O2 and JdLab Cmoy sounds better... im doubting my building skills... i dont have any hi funda.. equipment to test these .. any solution..

Please take me out of this .. bugging me for last 3 months ...
  Reply With Quote
Old 8th December 2012, 10:11 PM   #2943
diyAudio Member
 
Speedskater's Avatar
 
Join Date: Sep 2002
Location: Lakewood, Ohio
I wrote:
In any case, I down-loaded his 60 some blog pages, because they could disappear from the web at any time.

Quote:
Originally Posted by Rullknufs View Post
How do I do that?
In Firefox, I just click on "Save page as"
__________________
Kevin
  Reply With Quote
Old 10th December 2012, 04:01 AM   #2944
diyAudio Member
 
availlyrics's Avatar
 
Join Date: May 2011
Quote:
Originally Posted by rajinisiv View Post
Hi everybody .. im joining the club of O2 building. But unfortunately .. I feel like details are greatly lost in O2 and JdLab Cmoy sounds better... im doubting my building skills... i dont have any hi funda.. equipment to test these .. any solution..

Please take me out of this .. bugging me for last 3 months ...
If you are from India PM me
  Reply With Quote
Old 11th December 2012, 04:09 AM   #2945
Shike is offline Shike  United States
diyAudio Member
 
Join Date: Jun 2007
Quote:
Originally Posted by olli1324 View Post
I honestly wouldn't worry that much... From what I have heard from him he is absolutely fine!
Definitely reassuring, as long as he's okay if he decided to get out of the DIY that's entirely okay. I think the majority of the community was just concerned regarding his well-being.
  Reply With Quote
Old 11th December 2012, 05:45 AM   #2946
qusp is offline qusp  Australia
diyAudio Member
 
qusp's Avatar
 
Join Date: Oct 2009
Location: Brisbane, Australia
not me

whats that saying again?... oh yeah 'I told you so'
  Reply With Quote
Old 12th December 2012, 04:21 PM   #2947
Laike is offline Laike  Canada
diyAudio Member
 
Join Date: Dec 2012
I bought an O2 amp second hand and its not working quite right. So I'm trying to pin down what is wrong with it so I can figure out if I need to bring it with a friend with no experience with o2 amps to fix a small problem or send it in to a specialist to fix a larger problem with the amp.

My problem is as follows

The amp while plugged into AC power adapter works fine until the batteries are low, the audio quality degrades, followed by rapid clicking noise, followed by a partial shut down of the amp. The LED continues to glow, but that is it. I attempted to remove the batteries and run the amp purely on the AC power adapter and I only get the rapid clicking noise. It was suggested maybe the previous owner installed the old resistors in the R9 (Orange, Orange, red, red, brown) and R25 (brown, green, blue, yellow, brown) slots, but it appears the correct ones have been installed.


The AC adapter in question is a Triad Magnetic 12V/ac-200 adapter that is on the bill of materials. I checked the adapter with a multimeter and its giving me a reading of 13.4v.

Thanks for the help
  Reply With Quote
Old 12th December 2012, 06:36 PM   #2948
diyAudio Member
 
availlyrics's Avatar
 
Join Date: May 2011
Default Need help with sourcing O2 parts

Dear all,
I live in India and I'm finding it difficult to source the following parts locally(just don't want to pay 40$ S&H to Mouser/Digikey ).The chunky 2.2uf /250v caps & SMD type JRC4556 are difficult to fit
If anybody has the following parts in surplus pls PM me.
I need 2.2uf coupling caps (Qty 4 or more), 220uf low ESR caps (qty. 4),Eagle battery connector (qty. 4 both male - 4 female pairs),JRC4556AD(QTY 6 or more). Rest of the parts are available locally. I'm willing to pay for parts+postage. BTW I'm planning to make two O2 & couple of CMOYS.

Thanks in advance,
Regards,
availlyrics

Last edited by availlyrics; 12th December 2012 at 06:49 PM.
  Reply With Quote
Old 14th December 2012, 04:48 PM   #2949
Laike is offline Laike  Canada
diyAudio Member
 
Join Date: Dec 2012
O2 Amp - Imgur

This is an album with pictures of my board . It was pointed out to me that the U5 and the U6 MOSFETs have been installed backwards and the C6 and C7 capacitators may be the wrong types. Would these be the root of my problems?
  Reply With Quote
Old 14th December 2012, 05:33 PM   #2950
qusp is offline qusp  Australia
diyAudio Member
 
qusp's Avatar
 
Join Date: Oct 2009
Location: Brisbane, Australia
umm....well they would certainly cause significant problems that need to be corrected. the mosfets at least. the caps dont care, well not these ones (C6, C7 are non-polarized ceramic caps) the mosfets however would most likely self destruct

so while the caps being the wrong values could cause it to be unreliable, depending on what you mean, but the fets will protest muchly
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Headphone amp project grahamfocal Headphone Systems 7 21st June 2011 05:28 PM
My latest project - DAC + headphone amp gmarsh Digital Line Level 105 13th December 2010 02:31 PM
My headphone amp project trifidmaster Headphone Systems 2 22nd December 2008 03:52 PM
Mini Ipod headphone amp DIY project Nordic Headphone Systems 14 11th March 2007 02:35 PM
Need help for a battery headphone amp project dismalonyx Headphone Systems 1 15th April 2004 11:22 PM


New To Site? Need Help?

All times are GMT. The time now is 06:31 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2