diyAudio

diyAudio (http://www.diyaudio.com/forums/)
-   Headphone Systems (http://www.diyaudio.com/forums/headphone-systems/)
-   -   The Objective2 (O2) Headphone Amp DIY Project (http://www.diyaudio.com/forums/headphone-systems/193977-objective2-o2-headphone-amp-diy-project.html)

availlyrics 7th December 2012 07:36 PM

Quote:

Originally Posted by olli1324 (Post 3273597)
I honestly wouldn't worry that much... From what I have heard from him he is absolutely fine!

Well he just walked away without even saying "goodbye" or "I will be back" - after sailing with us all this time in the rough seas. Much like the "Richard Parker", a royal Bengal tiger from "The Life of Pi".

rajinisiv 8th December 2012 05:09 PM

Hi everybody .. im joining the club of O2 building. But unfortunately .. I feel like details are greatly lost in O2 and JdLab Cmoy sounds better... im doubting my building skills... i dont have any hi funda.. equipment to test these .. any solution..

Please take me out of this .. bugging me for last 3 months ...

Speedskater 8th December 2012 10:11 PM

I wrote:
In any case, I down-loaded his 60 some blog pages, because they could disappear from the web at any time.

Quote:

Originally Posted by Rullknufs (Post 3274297)
How do I do that?

In Firefox, I just click on "Save page as"

availlyrics 10th December 2012 04:01 AM

Quote:

Originally Posted by rajinisiv (Post 3276317)
Hi everybody .. im joining the club of O2 building. But unfortunately .. I feel like details are greatly lost in O2 and JdLab Cmoy sounds better... im doubting my building skills... i dont have any hi funda.. equipment to test these .. any solution..

Please take me out of this .. bugging me for last 3 months ...

If you are from India PM me

Shike 11th December 2012 04:09 AM

Quote:

Originally Posted by olli1324 (Post 3273597)
I honestly wouldn't worry that much... From what I have heard from him he is absolutely fine!

Definitely reassuring, as long as he's okay if he decided to get out of the DIY that's entirely okay. I think the majority of the community was just concerned regarding his well-being.

qusp 11th December 2012 05:45 AM

not me :D

whats that saying again?... oh yeah 'I told you so'

Laike 12th December 2012 04:21 PM

I bought an O2 amp second hand and its not working quite right. So I'm trying to pin down what is wrong with it so I can figure out if I need to bring it with a friend with no experience with o2 amps to fix a small problem or send it in to a specialist to fix a larger problem with the amp.

My problem is as follows

The amp while plugged into AC power adapter works fine until the batteries are low, the audio quality degrades, followed by rapid clicking noise, followed by a partial shut down of the amp. The LED continues to glow, but that is it. I attempted to remove the batteries and run the amp purely on the AC power adapter and I only get the rapid clicking noise. It was suggested maybe the previous owner installed the old resistors in the R9 (Orange, Orange, red, red, brown) and R25 (brown, green, blue, yellow, brown) slots, but it appears the correct ones have been installed.


The AC adapter in question is a Triad Magnetic 12V/ac-200 adapter that is on the bill of materials. I checked the adapter with a multimeter and its giving me a reading of 13.4v.

Thanks for the help

availlyrics 12th December 2012 06:36 PM

Need help with sourcing O2 parts
 
Dear all,
I live in India and I'm finding it difficult to source the following parts locally(just don't want to pay 40$ S&H to Mouser/Digikey ).The chunky 2.2uf /250v caps & SMD type JRC4556 are difficult to fit :(
If anybody has the following parts in surplus pls PM me.
I need 2.2uf coupling caps (Qty 4 or more), 220uf low ESR caps (qty. 4),Eagle battery connector (qty. 4 both male - 4 female pairs),JRC4556AD(QTY 6 or more). Rest of the parts are available locally. I'm willing to pay for parts+postage. BTW I'm planning to make two O2 & couple of CMOYS.

Thanks in advance,
Regards,
availlyrics

Laike 14th December 2012 04:48 PM

O2 Amp - Imgur

This is an album with pictures of my board . It was pointed out to me that the U5 and the U6 MOSFETs have been installed backwards and the C6 and C7 capacitators may be the wrong types. Would these be the root of my problems?

qusp 14th December 2012 05:33 PM

umm....well they would certainly cause significant problems that need to be corrected. the mosfets at least. the caps dont care, well not these ones (C6, C7 are non-polarized ceramic caps) the mosfets however would most likely self destruct

so while the caps being the wrong values could cause it to be unreliable, depending on what you mean, but the fets will protest muchly


All times are GMT. The time now is 05:34 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio


Content Relevant URLs by vBSEO 3.3.2