The Objective2 (O2) Headphone Amp DIY Project - Page 260 - diyAudio
Go Back   Home > Forums > Amplifiers > Headphone Systems

Headphone Systems Everything to do with Headphones

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 28th June 2012, 04:04 AM   #2591
diyAudio Member
 
Join Date: Nov 2011
Location: http://binged.it/ukmr5Y
Quote:
Originally Posted by ramsfan6239 View Post
For a higher impedence headphone, like senn 650's, what would be a good gain for desktop only?
If in desktop mode it will only be playing from sources that are ~2V in output, then you will hit max power handling on the HD650 at a gain of 2.6x hence the use of 2.5x low gain by default. RocketScientist uses the HD650 as his go-to headphones.
  Reply With Quote
Old 28th June 2012, 03:37 PM   #2592
diyAudio Member
 
olli1324's Avatar
 
Join Date: Dec 2008
Location: Exeter/London
Thought you guys would be interested to hear that 2 British magazines (Hi-Fi Choice and Hi-Fi World) awarded the EHP-O2 (well, O2) 5 starts and 5 'globes' respectively.

Good news indeed!
  Reply With Quote
Old 28th June 2012, 04:57 PM   #2593
MrSlim is offline MrSlim  Canada
diyAudio Member
 
Join Date: Jun 2009
Location: Ottawa, Ontario
Blog Entries: 2
Quote:
Originally Posted by fenderf4i View Post
Are there any differences in the B2 and B3 enclosure other than the height? Is the PCB the same hight from the bottom of the enclosure on both cases? I'm looking to order a custom front panel for a B3, and am wondering if I just increase the height of the template for the B2 enclosure in the FPE software if it will fit the input/output etc correctly?
There is a slight (~.9 mm higher iirc) difference in the height of the bottom of first slot from the base of the case.

Last edited by MrSlim; 28th June 2012 at 05:02 PM.
  Reply With Quote
Old 28th June 2012, 05:03 PM   #2594
MrSlim is offline MrSlim  Canada
diyAudio Member
 
Join Date: Jun 2009
Location: Ottawa, Ontario
Blog Entries: 2
Front Panel Express files are in my Blog
  Reply With Quote
Old 28th June 2012, 10:29 PM   #2595
diyAudio Member
 
Join Date: Jun 2012
Location: Saskatoon, SK
After some digging around, I've found the differences. See the following photo.

Click the image to open in full size.
  Reply With Quote
Old 29th June 2012, 12:41 AM   #2596
MrSlim is offline MrSlim  Canada
diyAudio Member
 
Join Date: Jun 2009
Location: Ottawa, Ontario
Blog Entries: 2
Click the 1 beside Bog Entries under my name for B3 panel files (and B2) from the group buy and I can confirm they work, since I built about 15 of the babydesktops with them
  Reply With Quote
Old 29th June 2012, 03:09 AM   #2597
diyAudio Member
 
Join Date: Jun 2012
Location: Saskatoon, SK
I got it and have edited it to my liking. Can't wait to get it together! I'm only going to have the volume and output jack on the front, keeping the LED on the back.

Thanks MrSlim


Click the image to open in full size.
  Reply With Quote
Old 1st July 2012, 10:47 AM   #2598
diyAudio Member
 
Join Date: Oct 2011
Ok, my amp works great but I got this problem:

Quote:
LOUD TURN ON TRANSIENT: A few have reported this problem and its so far been Q1 and/or Q2 are damaged. Check the U2 pin 1 and pin 7 voltages outlined in steps 13 and 17 later in this section. And repeat the battery removal test in the DIY Testing section. Its likely Q1 and/or Q2 are either stuck on or no longer working in sync with each because one is damaged. Its also possible C16, C21 and/or C1 are missing, not soldered correctly, or the wrong value. Before replacing Q1 or Q2 see Circuit Board Construction regarding static precautions and be extra careful with the new parts.
13. U2 Pin 1 (Q1 gate pull down) Should be 11.8. If this is wrong but pins 2 and 3 above are correct U2 may be bad, the wrong part, or not installed correctly. Or theres a nearby solder problem.
-11,7

14. U2 Pin 4 (negative supply) Should be 11.8
-11,71

15. U2 Pin 5 (voltage reference) Should be 10 (same as pin 3)
-9,94

16. U2 Pin 6 (same as pin 1) Should be 11.8 (same as pin 1)
-11,7 (Pin1 -11,7)

17. U2 Pin 7 (Q2 gate pull down) Should be around 6 to 11.8 volts (9,8 on my board). If its much below 6 positive volts, or worse a negative voltage, but pins 5 and 6 are correct, most likely Q2 has been damaged and the gate is pulling pin 7 too far negative. The other possibility is R8 or U2 (see pin 1).
8,48

For me the above results looks good, i've checked over the components and they are all in the correct places, I've also done the Initial DIY Testing.

Any ideas to other test I could do to find the problem?
  Reply With Quote
Old 1st July 2012, 05:28 PM   #2599
diyAudio Member
 
Join Date: Jun 2012
Location: Saskatoon, SK
Check that C16, C21 and C1 are correct, and if so, reflow the solder on them? Did you work through nwavguy's troubleshooting section?

Last edited by fenderf4i; 1st July 2012 at 05:34 PM.
  Reply With Quote
Old 2nd July 2012, 10:17 PM   #2600
VJK is offline VJK
diyAudio Member
 
Join Date: Jul 2012
Guys, I just built an O2 and when checking the resistances with U2 in its socket, I get around 235K instead of ~100K for R5 as mentioned in the testing section, any ideas ? Rest of all the other values checks out right except for R8 which instead of ~245K, it measures 235K. I raised the resistors and measured them and they both show their original values (270K). I ploughed through either ways and connected the transformer a 12V 1.6A (with the S1 off ) affair and found that the voltage between BT1+ and BT2- measures 12V which is nowhere near 23-24V as mentioned in the DOC... any ideas ? I rechecked the soldering and found no visible bridges or dry soldering. I am not new to soldering but a bit rusty on the debugging side, any help is appreciated.
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Headphone amp project grahamfocal Headphone Systems 7 21st June 2011 05:28 PM
My latest project - DAC + headphone amp gmarsh Digital Line Level 105 13th December 2010 02:31 PM
My headphone amp project trifidmaster Headphone Systems 2 22nd December 2008 03:52 PM
Mini Ipod headphone amp DIY project Nordic Headphone Systems 14 11th March 2007 02:35 PM
Need help for a battery headphone amp project dismalonyx Headphone Systems 1 15th April 2004 11:22 PM


New To Site? Need Help?

All times are GMT. The time now is 07:29 PM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2