The Objective2 (O2) Headphone Amp DIY Project - Page 256 - diyAudio
Go Back   Home > Forums > Amplifiers > Headphone Systems

Headphone Systems Everything to do with Headphones

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 18th June 2012, 04:31 PM   #2551
diyAudio Member
 
Join Date: Nov 2011
So I'm doing my first ODAC, plug it in... and nothing happens. I get a very high pitched noise and nothing else.

Are there drivers I need to download?
  Reply With Quote
Old 18th June 2012, 04:49 PM   #2552
diyAudio Member
 
Join Date: Jun 2012
Are you on windows or mac, and what type of connection are you using(audio jack or rca)
  Reply With Quote
Old 18th June 2012, 05:11 PM   #2553
tschuss is offline tschuss  United States
diyAudio Member
 
Join Date: Aug 2011
Location: Boulder, CO
I hate to be "that guy", but this isn't really an ODAC thread....
  Reply With Quote
Old 18th June 2012, 05:21 PM   #2554
diyAudio Member
 
Join Date: Nov 2011
Never mind it was my USB cord... don't know why.
  Reply With Quote
Old 18th June 2012, 10:56 PM   #2555
diyAudio Member
 
Join Date: Nov 2011
Quote:
Originally Posted by tschuss View Post
I hate to be "that guy", but this isn't really an ODAC thread....
Oh like mine is the first post about the ODAC? Scroll back a few pages.
  Reply With Quote
Old 19th June 2012, 08:04 PM   #2556
tschuss is offline tschuss  United States
diyAudio Member
 
Join Date: Aug 2011
Location: Boulder, CO
Easy there, guilty conscience. That was for everyone posting about the ODAC on this already-too-large thread.

You were nothing other than the proverbial straw on an overloaded camel.
  Reply With Quote
Old 20th June 2012, 03:45 AM   #2557
diyAudio Member
 
Join Date: Jun 2012
Location: Saskatoon, SK
I assembled an O2, had never done anything like this before. It passed all of the initial tests, and sounds great! I have 2 more on the way, then I will assemble a desktop version!
  Reply With Quote
Old 20th June 2012, 05:33 AM   #2558
diyAudio Member
 
Join Date: Jun 2012
Quote:
Originally Posted by sofaspud View Post
If your AC adapter is good, there is likely a component oriented incorrectly or a solder bridge creating a short. Inspect the DC jack, diodes, capacitors, & regulators for a problem.
Checked everything and it looks good..
  Reply With Quote
Old 20th June 2012, 06:46 AM   #2559
diyAudio Member
 
sofaspud's Avatar
 
Join Date: Nov 2005
Location: San Antonio
Measure the voltages in-to and out-of the regulators U5 and U6.
Since your O2 operates fine on battery power, the problem must be within the "Optional AC Power Supply" box in the schematic.
__________________
It is error only, and not truth, that shrinks from enquiry. - Thomas Paine
  Reply With Quote
Old 20th June 2012, 08:07 PM   #2560
diyAudio Member
 
Join Date: Nov 2011
Location: http://binged.it/ukmr5Y
Quote:
Originally Posted by xdanelliott View Post
Just finished my first o2 Amp!
Works great from battery, however, when powered from the AC adapter wau12-200 there is a very loud buzzing sound and no music is playing.
Do you have the same problem when the front panel is removed? What about when the board is removed from the case?
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Headphone amp project grahamfocal Headphone Systems 7 21st June 2011 05:28 PM
My latest project - DAC + headphone amp gmarsh Digital Line Level 105 13th December 2010 02:31 PM
My headphone amp project trifidmaster Headphone Systems 2 22nd December 2008 03:52 PM
Mini Ipod headphone amp DIY project Nordic Headphone Systems 14 11th March 2007 02:35 PM
Need help for a battery headphone amp project dismalonyx Headphone Systems 1 15th April 2004 11:22 PM


New To Site? Need Help?

All times are GMT. The time now is 12:24 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2