The Objective2 (O2) Headphone Amp DIY Project - Page 182 - diyAudio
Go Back   Home > Forums > Amplifiers > Headphone Systems

Headphone Systems Everything to do with Headphones

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 9th January 2012, 02:45 PM   #1811
Turbon is online now Turbon  Sweden
diyAudio Member
 
Turbon's Avatar
 
Join Date: Aug 2011
Location: South
Quote:
So I saw some discussion earlier about a BOM change to fix a battery power-related sound issue. So I gave it a try and about 5 or 6 hours in, there was a very loud popping noise. Thankfully I didn't have my headphones on at the time, so I was checking all the electronics on my desk to find the culprit! At first I thought it was my iPod's hard drive dying. This click was really loud! I'm surprised it didn't destroy my RE-262s (IEMs).

Just confirming more than anything else... I hope that was the issue addressed with the BOM change
Kibble Fat.

It bettered things but as I wrote early in the thread it doesn't solve it for everyone. This weakness is built in to the realworld O2 and the model works for everyone in an ideal world. If you are afraid of your headphones it might be better to go back to the old BOM and use the oscillation as a low battery warning IF you think it worked better with your cans. But you didn't have anything connected at the time - right - so the rebound could have taken whatever time... So, do the rest of us wan't a constant drain even if nothing is using the batteries. I wouldn't.

Brgds
__________________
These are my principles, and if you don't like them... well, I have others.

Last edited by Turbon; 9th January 2012 at 03:09 PM.
  Reply With Quote
Old 9th January 2012, 05:01 PM   #1812
diyAudio Member
 
Join Date: Jul 2010
So you think I have the latest configuration? I ordered parts a week before the boards shipped out.
  Reply With Quote
Old 9th January 2012, 06:22 PM   #1813
Turbon is online now Turbon  Sweden
diyAudio Member
 
Turbon's Avatar
 
Join Date: Aug 2011
Location: South
Quote:
Originally Posted by Kibble Fat View Post
So you think I have the latest configuration? I ordered parts a week before the boards shipped out.
In that case you probably have by the original BOM and could try RS new values since you by your post seem to be on the edge.

Brgds
__________________
These are my principles, and if you don't like them... well, I have others.
  Reply With Quote
Old 9th January 2012, 11:03 PM   #1814
diyAudio Member
 
sandbasser's Avatar
 
Join Date: Sep 2008
Location: Riverside, CA - USA
I'm finally getting my Mouser order ready to go...can anyone tell me if the BOM dated 2 Dec 2011 is the most current??? Thanks,
__________________
- Ray
  Reply With Quote
Old 9th January 2012, 11:10 PM   #1815
diyAudio Member
 
HiGHFLYiN9s's Avatar
 
Join Date: Jun 2010
Location: East Coast, USA
Just finished up my build. Unfortunately, both mini jacks are shorting out. Any recommendable substitutes that will fit (eg: Neutrik, Switchcraft)?
__________________
My DIY Electronics Blog: DIYAudioBlog.com
  Reply With Quote
Old 9th January 2012, 11:15 PM   #1816
diyAudio Member
 
Join Date: Sep 2008
Location: Perth West Australia
How are they shorting out ?
  Reply With Quote
Old 9th January 2012, 11:15 PM   #1817
diyAudio Member
 
Join Date: Nov 2011
Location: http://binged.it/ukmr5Y
Quote:
Originally Posted by sandbasser View Post
I'm finally getting my Mouser order ready to go...can anyone tell me if the BOM dated 2 Dec 2011 is the most current??? Thanks,
Yes it is. Easy way to tell is if R9 is 33.2kΩ. If so, then you have the latest.
  Reply With Quote
Old 9th January 2012, 11:28 PM   #1818
diyAudio Member
 
HiGHFLYiN9s's Avatar
 
Join Date: Jun 2010
Location: East Coast, USA
Quote:
Originally Posted by FREDtheDOG View Post
How are they shorting out ?
Channels are dropping on both the input and output and wiggling the plug temporarily solves the issue but it comes back.

It looks like the Switchcraft 35RAPC4BHN2 *may* fit, but I can't say for sure as the area behind the barrel is a little different.

http://www.switchcraft.com/Drawings/35rapc__hn2_cd.pdf
__________________
My DIY Electronics Blog: DIYAudioBlog.com
  Reply With Quote
Old 9th January 2012, 11:32 PM   #1819
diyAudio Member
 
Join Date: Sep 2008
Location: Perth West Australia
It seems strange that both jacks are giving trouble, have you tried another cable?
  Reply With Quote
Old 9th January 2012, 11:35 PM   #1820
diyAudio Member
 
HiGHFLYiN9s's Avatar
 
Join Date: Jun 2010
Location: East Coast, USA
yes even with the larger ViaBlue connector it has problems.

EDIT: After futzing with it for another 20 min., the jacks are definitely bad. These were from Mouser, so I'm surprised no one else had an issue.
__________________
My DIY Electronics Blog: DIYAudioBlog.com

Last edited by HiGHFLYiN9s; 9th January 2012 at 11:53 PM.
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Headphone amp project grahamfocal Headphone Systems 7 21st June 2011 05:28 PM
My latest project - DAC + headphone amp gmarsh Digital Line Level 105 13th December 2010 02:31 PM
My headphone amp project trifidmaster Headphone Systems 2 22nd December 2008 03:52 PM
Mini Ipod headphone amp DIY project Nordic Headphone Systems 14 11th March 2007 02:35 PM
Need help for a battery headphone amp project dismalonyx Headphone Systems 1 15th April 2004 11:22 PM


New To Site? Need Help?

All times are GMT. The time now is 09:27 PM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2