problem with a headphone cable - diyAudio
Go Back   Home > Forums > Amplifiers > Headphone Systems

Headphone Systems Everything to do with Headphones

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 21st May 2011, 09:23 AM   #1
diyAudio Member
 
Join Date: May 2011
Default problem with a headphone cable

Hi all,

I've got a problem with my Grados SR60. One of the headphones started stuttering so I have removed the problematic part of the cable. However wen plugged in, and when I put the two cables together I cannot hear anything even crackling. I do not have a soldering iron and I will not have it for the next few weeks, so I will have to weave the cables together.

Is it possible I broke the headphone while maniulating with it being plugged in? Or do I need a soldering iron to provide sufficient connectivity before the signal will be carried through the cable?
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
soldering headphone cable meaghers Headphone Systems 4 20th November 2006 11:48 PM
Re-wiring a tonearm with headphone cable. mattjk Headphone Systems 1 2nd March 2005 12:40 PM
Headphone cable crosstalk - how to avoid? halcyon Headphone Systems 11 15th March 2003 06:02 PM


New To Site? Need Help?

All times are GMT. The time now is 10:18 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2