"The Wire" Ultra-High Performance Headphone Amplifier - PCB's - Page 178 - diyAudio
Go Back   Home > Forums > Amplifiers > Headphone Systems

Headphone Systems Everything to do with Headphones

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 2nd February 2013, 05:43 PM   #1771
MWL168 is offline MWL168  United States
diyAudio Member
 
Join Date: Oct 2005
Hi Owen:

Many thanks for your help. I got it to work!!!

As you suspected, there was a short between C34 to one of the via close to the OPA1632. I should have spotted this problem after your first response - I was measuring the connectivity points and comparing the working channel to the non-working one. I must have missed this one - the cap and the via are so close together that I actually only spotted it after doing the measurement under a magnifier - the tip of the meter probe is literally larger than the gap . Sorry for wasting your and gusp's time on such a obvious problem.

I am listening to the WIRE driven by the Buffalo II/IVY front end through my HD650 and really enjoying it. I am going to try my LCD 2 later.

I will post the finished product later (everything in a chassis, etc.). Unfortunately I accidentally fried my Placid HD BP PSU during the process and have to wait for a new kit to be delivered and built.

This WIRE headphone amp has a very significant meaning to me personally. If I botched it up and could not complete it, it would be a regret for the rest of my life.

Again many thanks to you and gusp for both the wonderful kit and the help and support!
  Reply With Quote
Old 2nd February 2013, 05:45 PM   #1772
Can you say Audio?
diyAudio Member
 
Join Date: Aug 2011
Location: Aurora, Colorado
We also refer to him as 'qusp' around here :-) My type correction likes to call him quip.
  Reply With Quote
Old 2nd February 2013, 05:46 PM   #1773
Can you say Audio?
diyAudio Member
 
Join Date: Aug 2011
Location: Aurora, Colorado
Btw, really glad to hear you're up and running!
  Reply With Quote
Old 2nd February 2013, 05:48 PM   #1774
opc is offline opc  Canada
diyAudio Member
 
opc's Avatar
 
Join Date: Oct 2004
Location: Ottawa, Ontario, Canada
Glad we managed to find the problem

It's amazing how much good pictures can help with troubleshooting.

Please do report back with any impressions you gather after living with it for a while.

Cheers,
Owen
  Reply With Quote
Old 2nd February 2013, 06:10 PM   #1775
diyAudio Member
 
Join Date: Jan 2002
Are there any plans for another run of these, or something similar?
  Reply With Quote
Old 2nd February 2013, 06:27 PM   #1776
opc is offline opc  Canada
diyAudio Member
 
opc's Avatar
 
Join Date: Oct 2004
Location: Ottawa, Ontario, Canada
Yes...

It's in the works right now. I will be offering all variants in a new layout that is designed to fit in an extruded chassis.

I'll be offering bare PCBs, completely assembled PCBs, and likely a fully assembled product style version.

Stay tuned here for a link in the coming weeks.

Cheers,
Owen
  Reply With Quote
Old 2nd February 2013, 06:35 PM   #1777
Can you say Audio?
diyAudio Member
 
Join Date: Aug 2011
Location: Aurora, Colorado
AWESOME! That's very very good news Owen - I've been waiting and looking forward to the next iteration of the Wire for some time. I've build a number of amps using these very same chips (with same/similar caps, resistors, etc.) and none has approached what you've achieved with the Wire.
  Reply With Quote
Old 2nd February 2013, 06:44 PM   #1778
diyAudio Member
 
Join Date: Jan 2002
Quote:
Originally Posted by opc View Post
Yes...

It's in the works right now. I will be offering all variants in a new layout that is designed to fit in an extruded chassis.

I'll be offering bare PCBs, completely assembled PCBs, and likely a fully assembled product style version.

Stay tuned here for a link in the coming weeks.

Cheers,
Owen

Most excellent! Thank you!
  Reply With Quote
Old 2nd February 2013, 11:05 PM   #1779
MWL168 is offline MWL168  United States
diyAudio Member
 
Join Date: Oct 2005
Thanks Owen and all! I am real happy that I got the WIRE working too.

It's too early to even give an impression yet. I am going to let it burn-in a bit first. Up till now, I have been mostly listening to the Kevin Gilmore's Dynalo (AMB PCB build) configured to single-end but using two separate two-channel PCB's. I really like the sound - it's my reference among many other amps I have access to. I have difficulty getting the balance configuration to work (using each stereo board as a single channel but only one differential input and gain stage). I've received some tips from Kevin but have not actually tried them yet.

Here is what my "work bench" looks like. The huge PSU for the IVY is a Speedo from the now defunct DIYZONE and will be replaced by the Placid HD BP. I replaced the TRS on the Cardas cable on the HD650 to a 4-pin XLR as you can see in the picture.

Best!
Attached Images
File Type: jpg Bii-IVY-WIRE.jpg (776.3 KB, 645 views)
  Reply With Quote
Old 11th February 2013, 05:42 PM   #1780
diyAudio Member
 
Join Date: Jan 2002
I am wondering if this amp would work well driving a stax adapter and stax headphones? I am told the stax phones need about 3 watts or so....I think the imput impedence of the adapter is around 30 ohm....???
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Which Pass Aleph diy board for "no-cost-object" headphone amplifier? Hammerklavier Headphone Systems 43 7th August 2010 03:35 PM
Improvments to "Tube Headphone Amplifier/Preamp with Relay-Based Input and Power Swi" kipman725 Headphone Systems 4 17th August 2009 06:12 PM
Project 11.1 from Slone "High-Power Amplifier" Book Karl71 Solid State 46 6th October 2008 03:47 AM
The "Freebird" ultra clean ultra simple preamp design Russ White Chip Amps 87 11th August 2008 09:28 AM
My A.N.T. "Amber" headphone amplifier x-pro Headphone Systems 8 1st October 2007 08:47 AM


New To Site? Need Help?

All times are GMT. The time now is 01:08 PM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright ©1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2