"The Wire" Ultra-High Performance Headphone Amplifier - PCB's - Page 164 - diyAudio
Go Back   Home > Forums > Amplifiers > Headphone Systems

Headphone Systems Everything to do with Headphones

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 28th September 2012, 03:33 PM   #1631
diyAudio Member
 
Join Date: Feb 2009
Location: Brisbane, Australia
Excellent, for convention, I normally connect the start of the primaries to the active wire of the mains.


WRT the order of the secondaries, as long as both are consistent its ok. ie if you go red-green then the other secondary should be swapped also.
  Reply With Quote
Old 29th September 2012, 03:18 AM   #1632
jdkJake is offline jdkJake  United States
diyAudio Member
 
Join Date: Jul 2010
Location: Seminole, FL
Quote:
Originally Posted by MisterRogers View Post
It's working. Ya know, old age sucks. I strain to see clearly and it burns me time and again. I didn't have both pins on the power connector. Thanks for your help mate.
I hear that!

So, what did you end up with?
__________________
-- jk --
  Reply With Quote
Old 29th September 2012, 03:36 AM   #1633
Can you say Audio?
diyAudio Member
 
Join Date: Aug 2011
Location: Aurora, Colorado
For the Amveco, Green-Red, Brown-Blue was the ticket. :-)
  Reply With Quote
Old 29th September 2012, 04:10 AM   #1634
jdkJake is offline jdkJake  United States
diyAudio Member
 
Join Date: Jul 2010
Location: Seminole, FL
That's the ticket!
__________________
-- jk --
  Reply With Quote
Old 29th September 2012, 05:54 AM   #1635
qusp is offline qusp  Australia
diyAudio Member
 
qusp's Avatar
 
Join Date: Oct 2009
Location: Brisbane, Australia
hey anyone got a spare bal-bal PCB they wanna sell?
  Reply With Quote
Old 29th September 2012, 01:21 PM   #1636
IanAS is offline IanAS  England
diyAudio Member
 
Join Date: Dec 2004
Location: London
I'm just wondering if these take 6 months to run in?!

I've had a relatively large and Black Gate and Polymer cap festooned PSU joined to the Bal-Bal for maybe 6 months, both powered up 24/7 with Headphones always connected. The only part that goes off is the soundcard, on all day but off most nights.

Not listened to much music since about May when the TV series ended for our summer.

Had cause to listen to some music this week as I bought and configured a laptop as a USB music and video streamer for a friend so he can get into the 21st century and put away his 1988 CD transport.

My system seemed to sound a fair bit better than last time I listened, a few months ago.

Especially in the vocals, had some Jimi Hendrix on and it was almost like he was in my room talking in front of me (I'm using cross feed courtesy of the CMedia DSP)

Last edited by IanAS; 29th September 2012 at 01:25 PM.
  Reply With Quote
Old 29th September 2012, 09:38 PM   #1637
jdkJake is offline jdkJake  United States
diyAudio Member
 
Join Date: Jul 2010
Location: Seminole, FL
Absence makes the heart grow fonder....
__________________
-- jk --
  Reply With Quote
Old 8th November 2012, 06:42 PM   #1638
diyAudio Member
 
merlin2069er's Avatar
 
Join Date: Sep 2008
Location: Toronto
Blog Entries: 1
Send a message via MSN to merlin2069er
Hey, I finally got around to hooking my wire headphone amp up. It sound great!

I've ordered a neutrik locking headphone jack and need to wire up a power switch as well.


Thanks to Nattawa & Audio Poutine for their help.

I've got it in a large desktop case - I'll eventually add a dac to it - maybe an odac.
  Reply With Quote
Old 8th November 2012, 07:05 PM   #1639
Mull3t is offline Mull3t  United States
diyAudio Member
 
Join Date: Apr 2012
Location: Gamehendge
Any pics? Love to see some pics!
  Reply With Quote
Old 9th November 2012, 02:13 AM   #1640
diyAudio Member
 
merlin2069er's Avatar
 
Join Date: Sep 2008
Location: Toronto
Blog Entries: 1
Send a message via MSN to merlin2069er
I'll take a few pictures, but I'll have to upload them from work. I don't have a way to extract them from the sony memory sticks.
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Which Pass Aleph diy board for "no-cost-object" headphone amplifier? Hammerklavier Headphone Systems 43 7th August 2010 04:35 PM
Improvments to "Tube Headphone Amplifier/Preamp with Relay-Based Input and Power Swi" kipman725 Headphone Systems 4 17th August 2009 07:12 PM
Project 11.1 from Slone "High-Power Amplifier" Book Karl71 Solid State 46 6th October 2008 04:47 AM
The "Freebird" ultra clean ultra simple preamp design Russ White Chip Amps 87 11th August 2008 10:28 AM
My A.N.T. "Amber" headphone amplifier x-pro Headphone Systems 8 1st October 2007 09:47 AM


New To Site? Need Help?

All times are GMT. The time now is 12:07 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright ©1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2