Hybrid headphone amp with 12AU7/ECC82 IRF510 and LM317 - diyAudio
Go Back   Home > Forums > Amplifiers > Headphone Systems

Headphone Systems Everything to do with Headphones

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 4th November 2010, 12:15 PM   #1
hates ground loops
diyAudio Member
 
Rodeodave's Avatar
 
Join Date: Dec 2004
Location: in the alps
Blog Entries: 1
Default Hybrid headphone amp with 12AU7/ECC82 IRF510 and LM317

Yesterday evening I built a hybrid headphone amplifier based on a design published over at DIY Audio Projects: NP-100v12: DIY 12AU7 (ECC82) Tube / IRF510 MOSFET Headphone Amplifier.

It's the first headphone amp I've built, and also the first time I've built something with tubes. This may interfere with my perception, but I still think it's a very nice amplifier.
I used what I found in my various junk boxes, hence the odd values. The input caps are Nippon Chemi-Con FNX-HS 1uF 100V foil capacitors from a discarded power supply, in case someone is interested. All other caps are Panasonic FC, the resistors are from the Vishay MRS25 series (copper leads, magnetic endcaps, 1%, 0.6W).

Here's a few numbers I've pulled from the circuit (with no signal present; DMM):

V_supply=12.6V from a benchtop linear PSU (that I rescued from a container)
I_supply=0.38A (reading from display)

Left channel:
V_gate=10.90V
V_source=7.06V
V_cathode=0.063V

Right channel:
V_gate=11.01V
V_source=7.24V
V_cathode=0.059V

The tube's heaters are wires in series, and the center tap measures 6.30V to ground.

Quite interestingly the circuit simulation spit out values surprisingly close to reality:
I_supply=0.32A
V_g=11.05V
V_s=7.31V
V_c=0.059V

At the moment the tube is a Valvo ECC82 that measured the following (Eico 666 with 12AU7 settings from 667 master settings chart): 119%/106%
I'm guessing this imbalance is at least partially responsible for the different L/R voltage levels.

I'm listening through my Sony MDR-EX71SL (Mr. Linkwitz seems to like them: Reference earphones, almost at the bottom), the source is a Lenovo S10e with FLAC and it's ALC269 audio chip (which Ilike). The amp sounds a bit distorted, but not unpleasant. The bass is incredible, the sound as a whole very involving.
The simulation suggests the distortion is mainly 2nd harmonic (surprise...), with the 2nd being 40dB down, and the 3rd 70db down.

Nevertheless a fun, cheap and quick project. Gonna roll me a tube now...
Attached you'll find my actual schematic and some pics.
Attached Images
File Type: jpg hybrid_headphone.jpg (90.1 KB, 1045 views)
File Type: jpg 04112010158.jpg (675.4 KB, 991 views)
File Type: jpg 04112010155.jpg (452.4 KB, 875 views)
File Type: jpg 04112010153.jpg (600.2 KB, 850 views)
__________________
Gravity - Making the G since 13.7 billion B.C.
  Reply With Quote
Old 7th November 2010, 03:17 PM   #2
hates ground loops
diyAudio Member
 
Rodeodave's Avatar
 
Join Date: Dec 2004
Location: in the alps
Blog Entries: 1
I went ahead and built me a high-Z version of the modified Linkwitz crossfeed filter (article here: HeadWize - Project: An Acoustic Simulator for Headphone Amplifiers by Chu Moy), something I have wanted to do for a long time now. And I'm glad I did, because turned out quite nicely and it's really sweet.
At first it doesn't do much - I even used the "Chromatic Scale" track from Stereophile's Test CD3 to verify that it actually does do something audible, which it does - but after some time the brain seems to appreciate the crossfeed and eases up. Bliss.
Again i used parts I had laying around. The Wima FKP1 seem to work really well, maybe I'll use them more often in future projects. Wiring the 16 resistors and 10 capacitors was quite a task (I blame the drinking), but at around 3am the circuit was ready and, quite surprisingly, worked.

After some sleep I was being annoyed by having to use the benchtop PSU, and not wanting to mess with mains voltage this morning, I dug out an old wall wart powersupply and noticed something funny. The thing is so old it seemingly is a linear supply and has a big transformer inside. It put out almost 20V (unloaded) of what looked quite like DC, even though it was rated for 12V@1.2A. Under load it still exceeded 16V but now had dozens of mV sawtoothy ripple on it.
Copying from the Pearl Two PSU (http://www.passdiy.com/pdf/PEARL%202.pdf) I added a 1R WW resistor, a 2200uF cap, a 7812 regulator bypassed with a 0.47uF foil cap each at in/output and fed the latter via another 1R WW resistor to the circuit.
Works like a charm, and passing ~0.5A the regulator settles at ~50C. It also (still) sounds excellent.

Very nice project all in all, but the next project will have to be at a higher voltage...
Attached Images
File Type: jpg crossfeed_detail_comp.jpg (147.2 KB, 758 views)
File Type: jpg crossfeed_bottom_comp.jpg (225.6 KB, 159 views)
File Type: jpg xfeed_amp_ wide_comp.jpg (170.6 KB, 224 views)
File Type: jpg 12V_reg.jpg (28.1 KB, 340 views)
File Type: jpg 12V_reg_comp.jpg (140.3 KB, 281 views)
File Type: jpg xfeed_amp_det_comp.jpg (177.8 KB, 189 views)
__________________
Gravity - Making the G since 13.7 billion B.C.
  Reply With Quote
Old 10th November 2010, 08:36 PM   #3
hates ground loops
diyAudio Member
 
Rodeodave's Avatar
 
Join Date: Dec 2004
Location: in the alps
Blog Entries: 1
New favourite: RCA COMMAND 5814A
__________________
Gravity - Making the G since 13.7 billion B.C.
  Reply With Quote
Old 17th November 2010, 10:56 PM   #4
hates ground loops
diyAudio Member
 
Rodeodave's Avatar
 
Join Date: Dec 2004
Location: in the alps
Blog Entries: 1
Here's a long exposure (15s) shot of said tube:
Attached Images
File Type: jpg rca_small.JPG (130.5 KB, 259 views)
__________________
Gravity - Making the G since 13.7 billion B.C.
  Reply With Quote
Old 18th November 2010, 04:45 AM   #5
Atilla is offline Atilla  Norway
diyAudio Member
 
Join Date: Jul 2008
Serious DIY business, congrats!

I agree with you - the crossfeed can be a blissful thing, especially with closed headphones.
  Reply With Quote
Old 9th March 2012, 06:46 PM   #6
diyAudio Member
 
Join Date: Feb 2011
is your amp bright sounding?
  Reply With Quote
Old 30th December 2012, 05:06 PM   #7
hates ground loops
diyAudio Member
 
Rodeodave's Avatar
 
Join Date: Dec 2004
Location: in the alps
Blog Entries: 1
Quote:
Originally Posted by santik View Post
is your amp bright sounding?
Bright sounding...hmmm...not that I would have especially noticed. It's rather warm, and very pleasant to listen to for hours.

Why are you asking, if I may ask?
__________________
Gravity - Making the G since 13.7 billion B.C.
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
12au7 ecc82 nigelwright7557 Parts 0 29th March 2010 01:07 PM
FS: single nos telefunken ECC82 (12au7) PreSapian Swap Meet 0 4th January 2010 03:03 AM
12AU7/EL84 Headphone Amp sorenj07 Headphone Systems 8 5th February 2008 04:44 PM
Do I need a Trafo for the HV in my 12AU7 (ECC82)? DaMeat Tubes / Valves 13 10th August 2007 10:08 AM
12AU7/12BH7 Headphone Amp sorenj07 Headphone Systems 42 16th June 2007 12:14 AM


New To Site? Need Help?

All times are GMT. The time now is 04:57 PM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2