Amanero Isolator/Reclocker GB - Page 87 - diyAudio
Go Back   Home > Forums > Commercial Sector > Group Buys

Group Buys Members group buys

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 6th September 2013, 03:43 PM   #861
diyAudio Member
 
Join Date: Jan 2011
Location: Madrid - Spain
I reported the issue to Dom. He is already working in a new 'forced' slave mode CPLD firm like the current 2224 version.
  Reply With Quote
Old 6th September 2013, 06:09 PM   #862
deanoUK is offline deanoUK  United Kingdom
diyAudio Member
 
Join Date: Oct 2008
Location: Birmingham UK
Default Are we there yet ?

Finally got my shiny Si590 XOs today.

I now have my BuffaloIIIse playing from 16/44.1 to 24/384 and DSD128 with DPLL OFF
  Reply With Quote
Old 6th September 2013, 08:13 PM   #863
acko is offline acko  Australia
diyAudio Member
 
Join Date: Jan 2008
Location: Sydney, Australia
Quote:
Originally Posted by deanoUK View Post
Finally got my shiny Si590 XOs today.

I now have my BuffaloIIIse playing from 16/44.1 to 24/384 and DSD128 with DPLL OFF
This is unreal! was expecting nothing better than lowest DPLL with this setup
__________________
AckoDAC Project
  Reply With Quote
Old 10th September 2013, 06:45 AM   #864
avian is offline avian  Australia
diyAudio Member
 
Join Date: Dec 2003
Location: earth
Is 22R still the best suggestion for R4? (if using a potato D-FF in U5)

That was the only part digikey couldnt supply (along with a flux pen due to export restrictions!), so need to dig up another at farnell, or element, or whatever they are called now days.
  Reply With Quote
Old 10th September 2013, 08:08 AM   #865
acko is offline acko  Australia
diyAudio Member
 
Join Date: Jan 2008
Location: Sydney, Australia
Quote:
Originally Posted by avian View Post
Is 22R still the best suggestion for R4? (if using a potato D-FF in U5)
Actually, you can try anything from 0R (link) to 33R
__________________
AckoDAC Project
  Reply With Quote
Old 12th October 2013, 04:11 PM   #866
Mull3t is offline Mull3t  United States
diyAudio Member
 
Join Date: Apr 2012
Location: Gamehendge
Hey all,

I'm having some issues that might or might not be related to the S01 re-clocker board. I've written up in detail in another thread related to the Curryman 9023 DAC board and I'll post the information given there here because it might be relevant to my issue...

I've finally completed building my Curryman 9023! As usual, I'm running into a major issue with muffled and distorted audio and I'm not really sure where to start troubleshooting beyond initial power voltage readings. I'll detail how I have my configuration set up so things are easier to understand...

I'm using 3 power supplies all designed by AMB audio. The model of the supply is the Sigma 25. The first power supply is providing 5v to the DAC board and to an Acko S01 Isolator / Re-clocker board. The supply is connected to a terminal strip which then connects to the two separate boards. I'm reading +5v in to both boards and 3.3v or 3.6v after their respective LDO regulators (DAC, XO, and power for re-clocker board). The other two supplies are connected together to provide +/- 15v for the JG Buffer. I'm getting a reading of +/- 15v for this supply. So it looks like my power is in order.

In my particular configuration I decided to go with a pre-buffer / post-buffer switch. I'm using a DPDT switch that is only taking in the left and right channels of audio. No ground connections. Then my ground connections (all 4) are hooked directly up to my RCA terminals. So I'm not switching GND. Just L/R. This way I only need one set of RCAs.

I'm getting the noise, distortion pre and post buffer so the issue seems to be before the buffer.

The way I set up the XO and re-clocking is this way. I have the XO on board which feeds the re-clocker RCK and then the SDATA, LRCK, and BCK are feeding back into the DAC. So the on-board Clock is acting as reference for the re-clocker.

There are only two things that come to mind to be the issue... either the DAC chip or something is wrong with the re-clocker board.

Any ideas are appreciated.

~Mull3t
  Reply With Quote
Old 12th October 2013, 04:56 PM   #867
Mull3t is offline Mull3t  United States
diyAudio Member
 
Join Date: Apr 2012
Location: Gamehendge
I forgot to mention that I'm using the Amanero (CPLD firmware - Master2224 and 1.074 firmware) as my transport.
  Reply With Quote
Old 13th October 2013, 05:30 AM   #868
Mull3t is offline Mull3t  United States
diyAudio Member
 
Join Date: Apr 2012
Location: Gamehendge
NM... solved my issue was dac board related.

I wanted to thank Acko for making such a great companion product to the wonderful Amanero Combo 384.

Up next... Full Turbo Sync with a 9018 based DAC, Amanero, and S03 board.
  Reply With Quote
Old 17th October 2013, 12:39 AM   #869
miksi is offline miksi  Serbia
diyAudio Member
 
Join Date: May 2003
Location: Nis
Finaly, after 2 months I've found some spare time to put S03 board in the DAC box. I was discouraged at the begining of test then I realised that I didn't set amanero to slave mod. Now on LST settings there is no unlocks but I only tested it with 44 khz - it's realy late now. On regular Buffalo III that was impossible (in async mode with Crystek 100MHz). Anybody knows how to implement corect frequency display in arduino software?
  Reply With Quote
Old 17th October 2013, 04:44 AM   #870
acko is offline acko  Australia
diyAudio Member
 
Join Date: Jan 2008
Location: Sydney, Australia
Quote:
Originally Posted by Mull3t View Post
NM... solved my issue was dac board related.

I wanted to thank Acko for making such a great companion product to the wonderful Amanero Combo 384.

Up next... Full Turbo Sync with a 9018 based DAC, Amanero, and S03 board.
Thanks!
was about to jump in with with some troubleshooting guide. enjoy the build
__________________
AckoDAC Project
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
DQ DAC 2, BIII SE, Tube-I-Zator, Arduino, Amanero Build DQ828 Digital Line Level 94 28th December 2013 09:29 PM
FS: F5X GB chassis and all GB parts Studley Swap Meet 6 21st May 2013 11:47 AM
Amanero 384 with Kernel Streaming/Wasapi win764bit stamatiski Digital Source 9 18th November 2012 02:23 AM
Conrad Heatsinks GB in GB/EU bremen nacht Parts 1 1st February 2006 08:48 PM


New To Site? Need Help?

All times are GMT. The time now is 01:58 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2