ES9023 / WM8804 S/PDIF DAC Group Buy - Page 54 - diyAudio
Go Back   Home > Forums > Commercial Sector > Group Buys

Group Buys Members group buys

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 17th September 2012, 02:38 PM   #531
GaryB is offline GaryB  United States
diyAudio Member
 
Join Date: Sep 2002
Location: Silicon Valley
Quote:
Originally Posted by tome View Post
. . . When I close the jumper i hear music from speaker, maybe Skoulike have the same problem. I see on his pic that jumper is open and there is no U7 and 2 other components . . .
I've built 2 dac boards, both of which work, so I'll add my suggestions. First, if one is building a single ended DAC (not balanced) then the parts U7, R10, C30, and JP1 are not needed. I'm not sure why tome had better results shorting JP1.

Tome's comments did make me think that perhaps Skoulike had forgotten about the parts on the other side of the board. Parts R14, R15, and C12 are on the back of the board. In particular, if you don't add R14 and R15 (zero ohm jumpers) then the outputs won't be connected. Please check this.

---Gary
  Reply With Quote
Old 17th September 2012, 02:50 PM   #532
syklab is offline syklab  Hong Kong
diyAudio Member
 
Join Date: Jul 2009
Location: Hong Kong
Quote:
Originally Posted by tome View Post
HI, here is my building report....
I finish my board yesterday. I was following Jan-Paul instructions, first i check voltages from regulators, then i solder 2 IC's and check voltage and curent. Voltages was OK and total curent on 5V is about 50ma. DAC is not working until i close jumper. When I close the jumper i hear music from speaker, maybe Skoulike have the same problem. I see on his pic that jumper is open and there is no U7 and 2 other components.
First sound impression is promising, i try on labaratory power supply and my test speakers, CD is marantz cd52mk2. I'll write more about sound when i receive and finish PSU boards and put everything in metal case after that i'll do more listening tests.
Hi,
I didn't close the jumper and I have no problem with the DAC. The dot on the crystal should be positioned further away from the analog output. Trace the voltage on the on chip power pin and the Neg pin. Check if there is any Vac from the output pin on the chip while you have digital signal going in.

Click the image to open in full size.

I still didn't cean up the flux.

Last edited by syklab; 17th September 2012 at 02:53 PM.
  Reply With Quote
Old 17th September 2012, 02:59 PM   #533
GaryB is offline GaryB  United States
diyAudio Member
 
Join Date: Sep 2002
Location: Silicon Valley
Quote:
Originally Posted by syklab View Post
I still didn't cean up the flux.
Skylab - don't forget to change the polarity of C32. In your photograph, it's shown with the incorrect polarity.

See Korben's great photo for the correct orientation.

---Gary
Attached Images
File Type: jpg DAC Measures.jpg (244.2 KB, 386 views)
  Reply With Quote
Old 17th September 2012, 03:09 PM   #534
syklab is offline syklab  Hong Kong
diyAudio Member
 
Join Date: Jul 2009
Location: Hong Kong
Quote:
Originally Posted by GaryB View Post
Skylab - don't forget to change the polarity of C32. In your photograph, it's shown with the incorrect polarity.

See Korben's great photo for the correct orientation.

---Gary
Yep,
Very good eye, that was an old photo, I have changed the polarity already but I have also been testing with a solen MKP in C8(1.5uf) and C32(22uf).

Click the image to open in full size.
  Reply With Quote
Old 17th September 2012, 03:11 PM   #535
diyAudio Member
 
Join Date: Nov 2006
Location: Lyon
Thanks GaryB for your informations.
I've mentionned that SE version (Unbalanced) don't need U7, R10, C30, and JP1 to be populated.
The EU Parts GB provides those parts to SE kits buyers while they are useless (my mistake)

For Q2 orientation, check this one attached.
Attached Images
File Type: jpg Détail Q2 Orientation.JPG (27.0 KB, 326 views)

Last edited by korben69; 17th September 2012 at 03:19 PM.
  Reply With Quote
Old 17th September 2012, 06:08 PM   #536
tome is offline tome  Macedonia
diyAudio Member
 
Join Date: Apr 2010
Location: Macedonia
Will try to explain
I solder all the components including the U7. There was no music after switch on. When I measured the voltages I accidentally touched U7, then I heard the noise with the music in the background. I closed jumper and I got a clean sound without noise. When I open jumper I get the same as before, there is no sound. Tomorrow I will remove the U7 and seeing what will happen.
  Reply With Quote
Old 17th September 2012, 06:22 PM   #537
diyAudio Moderator Emeritus
 
jean-paul's Avatar
 
Join Date: Sep 2002
Location: Germany
Quote:
Originally Posted by syklab View Post
Yep,
Very good eye, that was an old photo, I have changed the polarity already but I have also been testing with a solen MKP in C8(1.5uf) and C32(22uf).

Click the image to open in full size.

Uh oh !
__________________
It's only audio. Official member of the Norske Brillegeit Gang.
  Reply With Quote
Old 17th September 2012, 06:50 PM   #538
diyAudio Member
 
skouliki's Avatar
 
Join Date: Aug 2010
Location: Athens
Hi. I measured the Es9023 pin with 3.58v on Korben's picture and get 0v. R14 R15 and C12 are populated-forgot to mention that. I will finish measurments tomorrow-free time is a luxury the last few days
  Reply With Quote
Old 17th September 2012, 06:56 PM   #539
diyAudio Moderator Emeritus
 
jean-paul's Avatar
 
Join Date: Sep 2002
Location: Germany
Measure U3 and L4. If the reg puts out 3.6 V and the ES9023 gets none then the bead is defective or badly soldered.
__________________
It's only audio. Official member of the Norske Brillegeit Gang.
  Reply With Quote
Old 18th September 2012, 05:29 PM   #540
diyAudio Member
 
skouliki's Avatar
 
Join Date: Aug 2010
Location: Athens
Some more measurments. Orientation of numbers as per Korben's picture:

U3: 3.57

L4:
3.57
3.56

R13:
3.56 3.52

C13:
0.00 3.52

DAC:

1.58--- ---0.00
1.62--- ---3.52
0.03--- ---0.00
------- ---1.66
------- ---0.00
------- ---(-3.34)

C10:
0.00
3.56

R11:
1.14
0.00

C11:
-1.70
1.73


Q2:
3.25 3.28

0.00 1.66


C9:
1.14
0.00

C32:
-3.34
0.00

C10b:
3.56 0.00
Attached Images
File Type: jpg DAC Measures.jpg (244.2 KB, 82 views)

Last edited by skouliki; 18th September 2012 at 05:34 PM.
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Ian asynchronous I2S and S/PDIF FIFO KIT group buy iancanada Group Buys 1738 18th December 2014 08:41 AM
Bragi, WM8804/ES9023 DAC Neutrality Digital Line Level 9 22nd September 2012 12:10 PM
FS TP NEW S/PDIF (WM8804) Receiver Module (Assembled and Tested) merlin el mago Swap Meet 3 20th October 2011 09:13 PM
Twisted Pear S/PDIF WM8804 Transceiver Module on TDA1541A problem dvb projekt Digital Source 17 21st May 2011 10:24 PM
FS: Twisted pear audio Dual COD DAC and WM8804 S/PDIF free2dev Swap Meet 4 24th July 2010 01:43 AM


New To Site? Need Help?

All times are GMT. The time now is 06:03 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright ©1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2