ES9023 / WM8804 S/PDIF DAC Group Buy - Page 52 - diyAudio
Go Back   Home > Forums > Commercial Sector > Group Buys

Group Buys Members group buys

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 12th September 2012, 02:14 PM   #511
diyAudio Member
 
Join Date: Nov 2006
Location: Lyon
Cosmetics added to Spreadsheet :
https://docs.google.com/spreadsheet/...yd0NadlE#gid=0

More to com with links about PSU and pricing.
I'll organize Parts GB for EU (DAC + PSU parts)

Phil

Last edited by korben69; 12th September 2012 at 02:26 PM.
  Reply With Quote
Old 13th September 2012, 08:23 PM   #512
diyAudio Member
 
Join Date: Nov 2006
Location: Lyon
Hi All

Have a look there :
ES9023 / WM8804 S/PDIF "Subbu DAC V3" GB Interest

Regards

Phil
  Reply With Quote
Old 15th September 2012, 09:25 AM   #513
diyAudio Member
 
skouliki's Avatar
 
Join Date: Aug 2010
Location: Athens
So i completed assembly, connected the psu and i get total silence.
I examined the board and found a tiny strand of copper (i guess from the cable i used to connect the psu and dac) connecting pin 9 pin10 of wm8804 and c3. I removed it but still silence. Did i fry the IC?
  Reply With Quote
Old 15th September 2012, 10:06 AM   #514
diyAudio Member
 
Join Date: Nov 2006
Location: Lyon
Hi skouliki
Post pics, it will help troubleshooting.
What are your source & PSU ?

Last edited by korben69; 15th September 2012 at 10:08 AM.
  Reply With Quote
Old 15th September 2012, 10:47 AM   #515
diyAudio Member
 
skouliki's Avatar
 
Join Date: Aug 2010
Location: Athens
Hi Korben.
My psu is a Salas V1.0 and my source is a Pionner PD D6 J. I have attached a pic. Any suggestions are welcome
Attached Images
File Type: jpg dac.jpg (561.8 KB, 370 views)
  Reply With Quote
Old 15th September 2012, 11:00 AM   #516
diyAudio Moderator Emeritus
 
jean-paul's Avatar
 
Join Date: Sep 2002
Location: Germany
Normal procedure while/after assembling: measure the voltages of the regs first and then solder chips... Use desoldering wick.braid to remove excessive solder. Clean the board. Then check for soldering shorts with a magnifying glass and continue...

Procedure when things are done differently and it does not work: check the PCB for shorts (between pins of ICs) with a magnifying glass and please measure voltages of regs and check if the XO gives pulses with a scope.

You have a big chance that the WM8804 is fried but I keep my fingers crossed for you.
__________________
It's only audio. Official member of the Norske Brillegeit Gang.

Last edited by jean-paul; 15th September 2012 at 11:05 AM.
  Reply With Quote
Old 15th September 2012, 11:28 AM   #517
diyAudio Member
 
Join Date: Jan 2011
Location: sitting down
I had similar problem.

I gave the salas more current and it solved the issue.

Also, I suggest that you clean the pcb. there seems to be a lot of residual flux.

hope this helps.
  Reply With Quote
Old 15th September 2012, 11:33 AM   #518
diyAudio Moderator Emeritus
 
jean-paul's Avatar
 
Join Date: Sep 2002
Location: Germany
The hint we gave repeatedly long ago is to feed it 5 V DC 250 mA. I know the quality of Salas regs but I doubt if they make a significant difference here since the Subbu DAC has 4 onboard regs which do the work. They would make a difference if they would be small onboard versions (is that possible ?) but the PCB would be several times larger then. Small size and short tracks do matter in this design.

Thanks necplusultra, you are right about the flux. I see it so often that I stopped bothering
__________________
It's only audio. Official member of the Norske Brillegeit Gang.

Last edited by jean-paul; 15th September 2012 at 11:39 AM.
  Reply With Quote
Old 15th September 2012, 11:47 AM   #519
diyAudio Member
 
skouliki's Avatar
 
Join Date: Aug 2010
Location: Athens
Thanks for the tips guys. I will follow your suggestions and report back.
  Reply With Quote
Old 15th September 2012, 12:25 PM   #520
diyAudio Member
 
Join Date: Nov 2006
Location: Lyon
Skouliki
I'll post tmorrow in the evening a pic with voltages on my working DAC.
I wrote "my" as the measures were taken from my built
They could be close to yours.

Last edited by korben69; 15th September 2012 at 12:48 PM.
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Ian asynchronous I2S and S/PDIF FIFO KIT group buy iancanada Group Buys 1656 17th October 2014 08:23 PM
Bragi, WM8804/ES9023 DAC Neutrality Digital Line Level 9 22nd September 2012 11:10 AM
FS TP NEW S/PDIF (WM8804) Receiver Module (Assembled and Tested) merlin el mago Swap Meet 3 20th October 2011 08:13 PM
Twisted Pear S/PDIF WM8804 Transceiver Module on TDA1541A problem dvb projekt Digital Source 17 21st May 2011 09:24 PM
FS: Twisted pear audio Dual COD DAC and WM8804 S/PDIF free2dev Swap Meet 4 24th July 2010 12:43 AM


New To Site? Need Help?

All times are GMT. The time now is 09:11 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2