Go Back   Home > Forums > Commercial Sector > Group Buys

Group Buys Members group buys

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 16th March 2012, 10:59 PM   #31
diyAudio Member
 
gumleguf's Avatar
 
Join Date: Jan 2011
Good news: I finished the kit.

Bad news: No sound in left cannel. Too tired to work on it now.
  Reply With Quote
Old 17th March 2012, 09:56 AM   #32
diyAudio Member
 
Join Date: Oct 2011
@gumleguf - sorry you've had a problem with your kit build, never a good idea to work on electronics assembly when tired, that's the way silly mistakes, like putting components in the wrong way round, happen. I hope that you can sort it out once you've had a rest.

Did you follow the testing instructions before fitting the chips? Did you cut the socket pin as recommended? Have you thoroughly checked the board for bridged connections?

If not, remove all 4 ICs and follow the testing instructions from the beginning. Other than that, there's lots of faultfinding info on the main project thread, you aren't the first to have a problem. Good luck in getting it sorted soon.
  Reply With Quote
Old 17th March 2012, 03:14 PM   #33
diyAudio Member
 
gumleguf's Avatar
 
Join Date: Jan 2011
No problem. I'll look more into it when time permits.

Didn't follow the testing instructions, no. It's the first time I have problems with a kit. I took a chance and powered it on, but something is definitely not correct. I'll go backwards and run the tests as described by NWAVGUY, look for bridged connections, etc.

Update will follow later on...
  Reply With Quote
Old 18th March 2012, 10:46 AM   #34
diyAudio Member
 
gumleguf's Avatar
 
Join Date: Jan 2011
Well, following the instructions seemed to do the trick:

Quote:
Trimming J2 – The outermost pin of the input jack, J2, needs to be clipped very close to the board so it won’t touch the “screw rail” in the B2-080 case. Don’t put a lot of solder on the pin as it needs to end up nearly flush to the board. Failure to clip this lead correctly may connect one input channel to the case leading to noise problems or one channel not working. When you slide the board into the case check for any contact with the board in a worst case position in the slot.
That was an easy fix.

I'm using the default gain setting of 2.5X and 6X. It's not playing very loud even with sensitive IEM's. It's not much loader than my iPod would normally be capable of.

Using it with my Beyerdynamic DT770 600 ohm headphones is hopeless. Not enough power/volume at all, but that's ok. It's not why I built the O2.
  Reply With Quote
Old 18th March 2012, 05:25 PM   #35
diyAudio Member
 
Join Date: Oct 2011
Quote:
That was an easy fix.
Good news - and a good reason to read the assembly instructions before starting the build....

Quote:
I'm using the default gain setting of 2.5X and 6X. It's not playing very loud
Since you have the full set of gain resistors, you have all you need to boost the gain - all the necessary detail is in Nwavguy's blog. IIRC, the gain can go to at least 10x.
The other thing to look at is the level of the source, obviously the greater the input level, the higher the output. The O2 seems capable of accepting quite a high input level before clipping, and turning up the source level is the easiest way to push up the overall gain.
Anyhow, glad to hear you got it working OK!
  Reply With Quote
Old 18th March 2012, 06:00 PM   #36
diyAudio Member
 
gumleguf's Avatar
 
Join Date: Jan 2011
I know, but there is just so much info on the O2 kit and it seems to be spread out on so many different web sites and forums. But, no excuse for not reading through nwavguy's detailed instructions obviously.

I'm using the same iPod for input right now. Will switch to my RockBox'ed Sansa Clipx tomorrow at work and use my newly purchased Create AURVANA Live! headphones. They are pretty amazing considering the price.
  Reply With Quote
Old 21st March 2012, 09:22 AM   #37
diyAudio Member
 
Join Date: Oct 2011
Update - 2 kits available for immediate shipping
  Reply With Quote
Old 21st March 2012, 01:17 PM   #38
diyAudio Member
 
gumleguf's Avatar
 
Join Date: Jan 2011
greenalien, hope it's okay I show off a few pics of the kit and amp? It might inspire other people (to do better!! ):

Click the image to open in full size.

Click the image to open in full size.

Click the image to open in full size.

Click the image to open in full size.

Click the image to open in full size.

Click the image to open in full size.
  Reply With Quote
Old 21st March 2012, 03:10 PM   #39
diyAudio Member
 
Join Date: Oct 2011
@gumleguf - looks very nice - although I should point out that the front panel isn't from my kit!

How are you finding the Creative headphones?

Update - last 2 complete kits are reserved pending payment.

The remaining 2 kits are awaiting cases, looks like the cases will be delayed for a while, so if you're interested in getting a kit now, either with no case or to have the case sent on when it arrives, PM me.

Last edited by greenalien; 21st March 2012 at 03:27 PM.
  Reply With Quote
Old 21st March 2012, 03:37 PM   #40
diyAudio Member
 
gumleguf's Avatar
 
Join Date: Jan 2011
Correct, yes, sorry. Front panel is *NOT* from greenalien's kit.

Those headphones are excellent for the price! Perfect for a cheap office setup. I paid around 45 EURO for the Clip+ and also 45 EURO for the headphones. Here is a review of the headphones: Creative Aurvana Live! A Classic Reincarnate | InnerFidelity

Apparently they are the same as the old Denon AH-D1001, only a little bit better.
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
The Objective2 (O2) Headphone Amp DIY Project RocketScientist Headphone Systems 3907 17th April 2014 06:54 AM
FS: O2 Headphone Amp Assembled Boards aerohoff Swap Meet 106 29th January 2014 03:50 PM
Official O2 Headphone Amp Front Panel Group Buy MrSlim Group Buys 612 12th September 2013 03:40 PM
FS: O2 Amp Complete with batteries and power supply networld Swap Meet 1 11th December 2011 03:55 PM
O2 Headphone amp for sale! agdr Vendor's Bazaar 10 9th December 2011 03:05 AM


New To Site? Need Help?

All times are GMT. The time now is 10:15 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright ©1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2