"Reference" TDA1541A DAC with I2S-BUS architecture - Page 61 - diyAudio
Go Back   Home > Forums > Commercial Sector > Group Buys

Group Buys Members group buys

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
View Poll Results: Surface Finish for future PCBs
ENIG - Electroless Nickle/Immersion Gold 60 46.51%
Immersion Silver 36 27.91%
Immersion Tin 18 13.95%
OSP - Organic Solderability Preservatives 15 11.63%
Voters: 129. You may not vote on this poll

Reply
 
Thread Tools Search this Thread
Old 14th April 2011, 06:18 PM   #601
diyAudio Member
 
Join Date: Oct 2009
Location: Brunei
Transformer problem solved... turned out my DMM was malfunctioning! What are the odds of that??

I actually got some sort of output now from the TDA using a 75ohm resistor to gnd yesterday, but it was horribly distorted. A sine wave from a test CD looked like a square signal, but something was moving.

I just tried again, and let it play for some minutes and after a while .......... a NICE CLEAN SIGNAL APPEARED !!!!

Victory at last! This weekend I will rig up an output stage, and then I will finally get this baby going!

Needless to say, I am pretty pleased with this!
  Reply With Quote
Old 14th April 2011, 06:25 PM   #602
diyAudio Member
 
Join Date: Oct 2009
Location: Brunei
And while I am at it, I want to take this opportunity to thank Oliver for the Sunday morning session 2 weeks ago at his place. He mentioned it was his honour driving him, and he spent considerable time getting my dac boards going! So thanks to Oliver!!

It turned out that the problem in my boards were the small inductors on the board. These had (maybe through soldering, maybe through transport) stopped functioning. So this is one to check first if your board doesnt work, and avoid some sleepness nights
  Reply With Quote
Old 14th April 2011, 06:33 PM   #603
Malka07 is offline Malka07  England
diyAudio Member
 
Join Date: Mar 2009
Hey StudioStevus,

Glad you found the problem and finally got it working

Looking forward to your views on it

Alon
  Reply With Quote
Old 14th April 2011, 06:59 PM   #604
diyAudio Member
 
Join Date: Oct 2007
Location: Cologne
Default Finally

Hi Studiostevus, yes really good to hear that your baby is on the way to be a perfect DAC. Congratulations!

Ernst
  Reply With Quote
Old 15th April 2011, 04:59 AM   #605
noizas is offline noizas  Lithuania
diyAudio Member
 
Join Date: May 2009
Location: Vilnius, Lithuania
Hi Studiostevus

it is nice to hear you have solved you issues succesfully

Quote:
Originally Posted by studiostevus View Post
Transformer problem solved... turned out my DMM was malfunctioning! What are the odds of that??
Because I still have my shunt regulator unsolved, it is interesting to know how you solved the transformer problem? Does high voltage input really influence on too high output or here was something else?

Quote:
Originally Posted by studiostevus View Post
I just tried again, and let it play for some minutes and after a while .......... a NICE CLEAN SIGNAL APPEARED !!!!
Now you will be happier and happier every day next week at least - I have experience that TDA1541 is going to "burn in". So be patient please...
For example my double crown was going onto it's real sound more than one month! I was playing mine Philips CD 960 at least few hours per day.

Quote:
Originally Posted by studiostevus View Post

Victory at last! This weekend I will rig up an output stage, and then I will finally get this baby going!
Best wishes for your weekend!
Will wait for review on your DAC.
  Reply With Quote
Old 15th April 2011, 11:05 PM   #606
diyAudio Member
 
Join Date: Oct 2009
Location: Brunei
Quote:
Originally Posted by noizas View Post
Hi Studiostevus

it is nice to hear you have solved you issues succesfully



Because I still have my shunt regulator unsolved, it is interesting to know how you solved the transformer problem? Does high voltage input really influence on too high output or here was something else?



Now you will be happier and happier every day next week at least - I have experience that TDA1541 is going to "burn in". So be patient please...
For example my double crown was going onto it's real sound more than one month! I was playing mine Philips CD 960 at least few hours per day.



Best wishes for your weekend!
Will wait for review on your DAC.
There was actually nothing wrong with the transformer. Just my DMM was very consistent in displaying 46% more voltage than it actually measured. Hence, I thought it was 17V while it was a nice 12V. For the same reason I turned down the shunts until the DMM read 6V and I couldnt get lower than that. In reality they were giving only 4V...

So with a new DMM I could turn up the shunts, fiddle around a bit more, and voila!
  Reply With Quote
Old 17th April 2011, 08:03 AM   #607
diyAudio Member
 
dvb projekt's Avatar
 
Join Date: Feb 2009
Location: Willich, Germany
Blog Entries: 37
Send a message via Skype™ to dvb projekt
To have a central place for all informations of my project,
you could look into my
Blog.

Here you find also the actual stock status of the specific modules.

__________________
Reference TDA1541A DAC project PCBs / Tube-I-zator PCB / SSHV-Shunt PCB
Stock status in my Blog
  Reply With Quote
Old 17th April 2011, 01:50 PM   #608
diyAudio Member
 
Join Date: Nov 2007
Location: Minnesota
Default Impressions on the DAC board mod...

The bypass mod on the DAC board is complete and I agree with the other posts that it made a positive difference in my system.

While the detail improved, the biggest change for me was the soundstage clarity (defined spaces for instruments and voices) and "analog smoothness". Unbelieveably good......
  Reply With Quote
Old 19th April 2011, 11:19 AM   #609
diyAudio Member
 
Join Date: Apr 2009
Hello I a'm new to this forum.
I never thought i be still building DAC's at the age of 61.
I used D.D. spdiff and for USB i used from DAC's - www.pcm63.com - All For High Quality Audio DIY they have a USB
entry for just 15 dollar!!! both the entry's play without a buffer.
Sound is good, best i heard all my live!!
  Reply With Quote
Old 20th April 2011, 02:11 PM   #610
diyAudio Member
 
Join Date: Oct 2009
Location: Brunei
Guys, good news.

We have lift-off!! I now also got my Pedja Rogic i/v stage going, and I finally (after 9 months) have music out of this thing.

... now happily burning in ...
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
i2s bus vs. i2c bus Doovieman Digital Source 9 5th February 2013 03:08 PM
My take to the "Reference" TDA1541A DAC with I2S-BUS architecture dvb projekt Digital Line Level 130 30th January 2011 02:54 PM
what is "ground bus"? gychang Parts 4 12th November 2007 10:21 PM
PCM2707 I2S out to TDA1541A DAC TV Man Digital Source 3 4th December 2004 06:53 PM
A real DAC Philips TDA1541A "Double Crown"? dbhh Digital Source 17 7th May 2004 06:15 AM


New To Site? Need Help?

All times are GMT. The time now is 04:00 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2