HV Shunt Regulator PCB - Page 24 - diyAudio
Go Back   Home > Forums > Commercial Sector > Group Buys

Group Buys Members group buys

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 11th March 2012, 06:54 AM   #231
Josep is offline Josep  Europe
diyAudio Member
 
Join Date: Jan 2002
Location: Europe
Default PCB

Quote:
Originally Posted by Algar_emi View Post
Four PCB to Gilwintan
two to jormajj

Only 4 PCB left...
Let me know.

Thanks.
Hello,

Are the pcbs still available?

Thanks
  Reply With Quote
Old 12th March 2012, 03:50 AM   #232
Just DIY!
diyAudio Member
 
pinnocchio's Avatar
 
Join Date: Sep 2010
Location: Montreal
Did anyone compared it to Salas's SSHV2?
__________________
PREAMPs : AMB α10 + JC-80 clone | Balanced DCB1 | LDR3x | AMPs: AMB β24 | Aleph 5 | VSSA | ML-2 | Fetzilla | Telos 390 Clone | My_Ref FE
DACs : TPA Buffalo II + OPC's NTD1 I/V | TPA OPUS + IVY III Speakers : Jim Holtz Statements | Astasia SD | Tubasson Mark 2
  Reply With Quote
Old 3rd May 2012, 11:36 AM   #233
diyAudio Member
 
Algar_emi's Avatar
 
Join Date: Oct 2002
Location: Canada, Qc
Hi. I have a new batch of PCB available. Quantities are limited. Send me a private email for details. Thanks.
  Reply With Quote
Old 4th May 2012, 02:55 PM   #234
diyAudio Member
 
Algar_emi's Avatar
 
Join Date: Oct 2002
Location: Canada, Qc
Pinnocchio you have mail. Orders are starting to fill in. I ordered just a small batch so if you want the PCB this is your chance.
  Reply With Quote
Old 4th May 2012, 02:58 PM   #235
Just DIY!
diyAudio Member
 
pinnocchio's Avatar
 
Join Date: Sep 2010
Location: Montreal
Sorry, I'll have to pass this time...

Starting a new project so my Tubes will have to wait some more...

Thanks for making this available to the DIY community

Do
__________________
PREAMPs : AMB α10 + JC-80 clone | Balanced DCB1 | LDR3x | AMPs: AMB β24 | Aleph 5 | VSSA | ML-2 | Fetzilla | Telos 390 Clone | My_Ref FE
DACs : TPA Buffalo II + OPC's NTD1 I/V | TPA OPUS + IVY III Speakers : Jim Holtz Statements | Astasia SD | Tubasson Mark 2
  Reply With Quote
Old 14th May 2012, 07:54 PM   #236
diyAudio Member
 
Algar_emi's Avatar
 
Join Date: Oct 2002
Location: Canada, Qc
PCB received today. Only 18 left. Send me an email if interested. Thanks.
Attached Images
File Type: jpg Pcb_hv_2012.jpg (151.6 KB, 363 views)
  Reply With Quote
Old 16th May 2012, 08:24 PM   #237
diyAudio Member
 
Algar_emi's Avatar
 
Join Date: Oct 2002
Location: Canada, Qc
Selling fast, only 12 boards left. Send me a private email if interested. Bye.
  Reply With Quote
Old 19th May 2012, 04:44 PM   #238
diyAudio Member
 
Algar_emi's Avatar
 
Join Date: Oct 2002
Location: Canada, Qc
All kits where shipped today. At the current rate of sale, I'm planning I'll have PCB available for only 2-3 more guys...
  Reply With Quote
Old 23rd May 2012, 08:57 PM   #239
diyAudio Member
 
Algar_emi's Avatar
 
Join Date: Oct 2002
Location: Canada, Qc
Only 10 PCB left...
  Reply With Quote
Old 3rd June 2012, 01:36 PM   #240
diyAudio Member
 
Join Date: Mar 2002
Location: n/a
Hi.
I was hoping someone could help me trouble shoot this circuit ?

The board passed the 15V only tests fine. When I apply the HV, things go pear shaped.

I followed the test steps.

When I power on, I get no voltage reading across R12 (it's supposed to be 250mV). Furthermore, adjusting R3 does not alter the VReg.
After poking about with my multimeter, I got the following readings at the opamp :
pin 2 = 7V (fine)
pin 3 = 1.2V (wrong !!!)
pin 6 = 0.9V (correct for mostfet shunt)
pin 7 = 10.6V (correct)

Checking other voltages, the voltages immediately after T2 are way low. RAW DC coming in about 300V, but after T2 the voltages are 65V.
What should the initial position of R3 be ? The documentation has no mention of a default value ...

A big but though ... For about 5 seconds after initial power on, everything looks like it's going to behave, with realistic voltages at the outputs, but then they suddenly drop.

If there's any more info you require, let me know.
I'm at my wits end !
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
How about shunt regulatorH uhcmos Solid State 4 2nd March 2007 09:32 AM
Shunt regulator tubee Tubes / Valves 12 2nd March 2006 01:08 PM


New To Site? Need Help?

All times are GMT. The time now is 11:01 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright ©1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2