Go Back   Home > Forums > >
Home Forums Rules Articles diyAudio Store Blogs Gallery Wiki Register Donations FAQ Calendar Search Today's Posts Mark Forums Read

Blown Tangband 871 sound?
Blown Tangband 871 sound?
Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 2nd October 2006, 06:52 PM   #1
Destroyer OS is offline Destroyer OS
diyAudio Member
 
Destroyer OS's Avatar
 
Join Date: Nov 2005
Default Blown Tangband 871 sound?

I think one of mine might be blown... A few roommates moved the computer desk and plugged stuff into an ungrounded outlet so the amplifiers big capacitors could only discharge through the speakers... That and the fact that they played them way to loud might be the reason.

The thing has a static/distortion sound that gets louder as the volume goes up. I guess I am asking is it for sure blown?
  Reply With Quote
Old 2nd October 2006, 09:32 PM   #2
Cal Weldon is offline Cal Weldon  Canada
Speakerholic
diyAudio Moderator
 
Cal Weldon's Avatar
 
Join Date: Jan 2004
Location: Near Vancouver
Blown Tangband 871 sound?
If it sounds blown it probably is. Try carefully depressing the cone with your fingers placed either side of the phase plug and see if you feel or hear any scratching noise. Scratching usually = damaged voice coil.
__________________
planet10 needs your help:
Let's help Ruth and Dave
  Reply With Quote
Old 3rd October 2006, 05:48 AM   #3
Destroyer OS is offline Destroyer OS
diyAudio Member
 
Destroyer OS's Avatar
 
Join Date: Nov 2005
Hey thanks for the reminder of that check! I did not hear anything but I did find that if I reverse the RCA's that the one speaker still has that awful sound. Roommates suck sometimes.
  Reply With Quote

Reply


Blown Tangband 871 sound?Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Please help: no sound and blown fuse spendorspain Tubes / Valves 6 11th December 2008 01:48 PM
Sony STR-DE635 receiver no sound, what's blown? jamil5454 Solid State 42 16th September 2007 07:24 PM
SMD parts on Julia sound card blown. ashok Solid State 16 27th February 2007 02:47 PM
NAD AMP.....sound distorted....fuses blown linton Solid State 10 11th November 2006 06:36 AM
Tangband in the UK Kram Full Range 9 29th November 2004 10:37 PM


New To Site? Need Help?

All times are GMT. The time now is 08:42 PM.


Search Engine Optimisation provided by DragonByte SEO (Pro) - vBulletin Mods & Addons Copyright © 2017 DragonByte Technologies Ltd.
Resources saved on this page: MySQL 16.67%
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2017 DragonByte Technologies Ltd.
Copyright ©1999-2017 diyAudio
Wiki