"Go to first unread post" icons diappearing - diyAudio
Go Back   Home > Forums > Loudspeakers > Full Range

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 25th February 2012, 01:46 AM   #1
diyAudio Member
 
Bob Brines's Avatar
 
Join Date: Jan 2003
Location: Hot Spring Village AR
Default "Go to first unread post" icons diappearing

This is really annoying. I open the forum and there is a page full of unread post. I reply to one and then go back to the forum and all the "new post" icons have disappeared. The PE forum uses the same engine. Never a problem. BTW, happens in IE, FireFox and Chrome.

Bob
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
The ubiquitous 1/2"...um....3/4"...er 1" ?? polycarbonate "dome" tweeter River757 Multi-Way 16 8th July 2013 01:45 AM
Stuff Telstra bring back "Trading Post" Moondog55 The Lounge 1 29th March 2010 04:54 AM
What makes an amplifier "bright", "warm", or "neutral"? JohnS Solid State 51 13th December 2009 07:42 PM
Need info about rare Siemens Cf "post tube" reaction Tubes / Valves 3 28th October 2004 03:37 PM


New To Site? Need Help?

All times are GMT. The time now is 12:40 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2