Go Back   Home > Forums > >
Home Forums Rules Articles diyAudio Store Blogs Gallery Wiki Register Donations FAQ Calendar Search Today's Posts Mark Forums Read

Unused Alpairs and Break-in
Unused Alpairs and Break-in
Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 31st October 2011, 06:21 AM   #1
wushuliu is offline wushuliu  United States
diyAudio Member
 
wushuliu's Avatar
 
Join Date: May 2008
Location: Minnesota
Default Unused Alpairs and Break-in

I've got some alpair 6's that have been sitting unused for 6 months. Would they need to go through break-in all over again?
  Reply With Quote
Old 31st October 2011, 09:22 AM   #2
markaudio is offline markaudio  Hong Kong
diyAudio Member
 
markaudio's Avatar
 
Join Date: Nov 2008
Quote:
Originally Posted by wushuliu View Post
I've got some alpair 6's that have been sitting unused for 6 months. Would they need to go through break-in all over again?
Hi W
Which model 6?
Thx
Mark.
  Reply With Quote
Old 31st October 2011, 04:58 PM   #3
wushuliu is offline wushuliu  United States
diyAudio Member
 
wushuliu's Avatar
 
Join Date: May 2008
Location: Minnesota
Quote:
Originally Posted by markaudio View Post
Hi W
Which model 6?
Thx
Mark.
Hi Mark, the Gen 1...
  Reply With Quote
Old 31st October 2011, 09:18 PM   #4
markaudio is offline markaudio  Hong Kong
diyAudio Member
 
markaudio's Avatar
 
Join Date: Nov 2008
Quote:
Originally Posted by wushuliu View Post
Hi Mark, the Gen 1...
If you've already ran the in once, no need to do again. Just give them an hour or so of gentle running. Also check for any dust settlement behind the cone (spider).

Cheers
Mark.
  Reply With Quote
Old 1st November 2011, 01:14 AM   #5
wushuliu is offline wushuliu  United States
diyAudio Member
 
wushuliu's Avatar
 
Join Date: May 2008
Location: Minnesota
Thanks Mark. There's just something special about them that I can't get from the other MA drivers I have tried (A12, 6P, 6M, EL70)...
  Reply With Quote

Reply


Unused Alpairs and Break-inHide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
FAST with Alpairs mattitos Full Range 7 8th October 2010 12:16 AM
off-the-shelf amplifier suggestions for Alpairs tdr1213 Full Range 16 7th June 2010 08:55 PM
Advice please for 2-way build with Alpairs gmg733 Full Range 8 16th December 2009 12:33 AM
Break in wicked1 Tubes / Valves 0 18th February 2008 08:30 PM
Sub Break In CARTRulz Subwoofers 16 4th September 2006 04:40 AM


New To Site? Need Help?

All times are GMT. The time now is 08:01 PM.


Search Engine Optimisation provided by DragonByte SEO (Pro) - vBulletin Mods & Addons Copyright © 2018 DragonByte Technologies Ltd.
Resources saved on this page: MySQL 15.79%
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2018 DragonByte Technologies Ltd.
Copyright ©1999-2018 diyAudio
Wiki