Alpair10.2 - dissapointing result - diyAudio
Go Back   Home > Forums > Loudspeakers > Full Range

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 19th June 2011, 11:40 AM   #1
diyAudio Member
 
Join Date: Apr 2011
Red face Alpair10.2 - dissapointing result

Here they are: two different drivers, two different enclosures and absolutely different sound. My first build - MarKen with Alpair7, one month later - BR with Alpair10 G2 (BR enclosure plan I take from: New Bookshelf Cabinet for Alpair 10 (Gen 2).). Why I decide to try Alpair10? I want a little bit more bass and a bit more sound than I get from Alpair7. And the result is....I am dissapointed. After 2 week of listening and comparison here is my oppinion: bass - tight and precise on A7 and restrained un A10 - generally speaking there is no bass from A10. Mids: about equal in quality for both drivers. High's: near equal in quality but there is more high's from A7, and also more sibilances on voices (one of the reason why I decided to try A10). Soundstage: much better and wider and deeper on A7. Focus: A7 is clear winner. Atmoshere; A7 again win's. The music: jazz, vocal, classic, classical rock, mainly natural instruments. So, from my experience, Alpair7 is another league driver comparing with Alpair10 (IMHO). Alpair7 is really very good driver - you forgot about the soud - you just listen the music. Where is my fault? I think - the enclosure for A10. The original enclosure plan suppose the port is 40mm*1.5mm*200mm (tuning frequency is about 73 Hz - from WinISD and also from my Berihger RTA). I rearrange port tuning frequency to 52 Hz (it was hard with closed back box). The result - better bass in quantity, but not in quality. Bass section still not well integrated with mids and high's section. May be somebody can help me with advice about what else can I do with this BR box to improve the overall sound quality? Thank you in advance, sorry for my English
Newbie in fullrange - Andrej.
Attached Images
File Type: jpg DSC01677.jpg (342.6 KB, 560 views)
  Reply With Quote
Old 19th June 2011, 01:00 PM   #2
diyAudio Member
 
chris661's Avatar
 
Join Date: Feb 2008
Location: Sheffield
Blog Entries: 8
Are you sure you connected up the A10s correctly?

The things you describle are typical of speakers that are out of phase. Reverse the connections to one of the speakers and see what happens.

Your English is fine
__________________
"Throwing parts at a failure is like throwing sponges at a rainstorm." - Enzo
My setup: http://www.diyaudio.com/forums/multi...tang-band.html
  Reply With Quote
Old 19th June 2011, 01:13 PM   #3
diyAudio Member
 
buzzforb's Avatar
 
Join Date: Oct 2010
Location: Burlington, NC
They should sound much more alike than different. 10.2 should have more beaming requiring toe in, and from what i have heard from others, does not match A7 in sound-stage. I can completely seal the mouth on my Pensil 10.2, and it still has good bass. Muddy or bloomy bass suggest enclosure/dampening issues or as Chris suggested, wiring issues.
  Reply With Quote
Old 19th June 2011, 01:23 PM   #4
zman01 is offline zman01  Bangladesh
diyAudio Member
 
Join Date: Feb 2011
Location: Dhaka
Have you done any breaking in for the drivers?
  Reply With Quote
Old 19th June 2011, 02:14 PM   #5
diyAudio Member
 
Join Date: Nov 2010
Location: Marblehead Ma
you might want to consider posting this in the markaudio forum for better help

Markaudio - diyAudio

cheers , Woody
  Reply With Quote
Old 19th June 2011, 03:13 PM   #6
diyAudio Member
 
Join Date: Apr 2011
Thank you guis for replies. Yes, drivers were gently breaking in before installed in place for about 100 hours. The polarity is correct - checked few times. Enclosures are internally lined with 12mm wool felt (of course exept reflex opening), so, the bass is not muddy - just like it is coming out from another, small driver. Definitely need a subwoofer. I am not a fun of fat, overhelming bass, 50 Hz at -3 dB is fine for the type of music I usually listen. Prefer fast and correct bass note. But here is not the case. Thank you for advice, cheers,
  Reply With Quote
Old 19th June 2011, 03:33 PM   #7
diyAudio Member
 
Scottmoose's Avatar
 
Join Date: Mar 2005
Location: UK
I have very little time at present, but unless I've made a complete horlicks of something somewhere (possible, not at my best today) that Twin Audio cabinet is spectacularly mistuned for the A10.2. I'd be expecting something like a ~8.5dB peak around 90Hz give or take -might get a little less due to the high aspect ratio, but nothing like sufficient to bring the response into line.

Last edited by Scottmoose; 19th June 2011 at 03:49 PM.
  Reply With Quote
Old 19th June 2011, 03:42 PM   #8
diyAudio Member
 
markaudio's Avatar
 
Join Date: Nov 2008
Quote:
Originally Posted by natujazz View Post
Thank you guis for replies. Yes, drivers were gently breaking in before installed in place for about 100 hours. The polarity is correct - checked few times. Enclosures are internally lined with 12mm wool felt (of course exept reflex opening), so, the bass is not muddy - just like it is coming out from another, small driver. Definitely need a subwoofer. I am not a fun of fat, overhelming bass, 50 Hz at -3 dB is fine for the type of music I usually listen. Prefer fast and correct bass note. But here is not the case. Thank you for advice, cheers,
Hi Andrej,
Did you get this box design from Tony Wong's web-site or his section on the forum? It looks familiar. If so, you're using a design that's deliberately bass limited for use in Japan and Asia as small OEM build, not for Diy project builds. I'll check Tony's thread and delete the drawing. It wasn't mean for public circulation so I'll be having strong words with Tony
Thx
Mark.

Last edited by markaudio; 19th June 2011 at 03:52 PM.
  Reply With Quote
Old 19th June 2011, 04:11 PM   #9
diyAudio Member
 
Join Date: Apr 2011
Hello Mark, thank you for reply. Yes, I take enclosure plan from: New Bookshelf Cabinet for Alpair 10 (Gen 2).
Now I understand that it was just a joke!!

It was stupid for me not to check the box tuning frequency before I start play with saw and hummer . I just was very much surprised with Alpair7 sound quality (really very good) and lost my mind with bookshelf BR for Alpair 10.2.

It was too good to be true. In any case, I already has a pair of good toes - Alpair7 in MarKen. And may be I just put A10.2 in small closed box and add the sub's which I already has. Thank you, cheers, Andrej.
  Reply With Quote
Old 19th June 2011, 04:12 PM   #10
diyAudio Member
 
markaudio's Avatar
 
Join Date: Nov 2008
Hi Andrej,
I've found the thread on Tony's section, deleted the box drawing and corrected the introduction. Sorry this happened.

One thing is certain, the Alp10 Gen.2 can deliver excellent low range performance. If anything, the feedback is it could do with a little less LF output. But like all drivers, the box design will have to be optimised for low range output if that is part of the build project's expected performance.

Thanks

Mark.

Last edited by markaudio; 19th June 2011 at 04:14 PM. Reason: additional
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Conical Horn with Markaudio Alpair10 FR Henkjan Full Range 34 4th April 2011 03:26 AM
Edlingham MLTL for twin Alpair10 Toppsy Full Range 10 29th December 2009 06:24 AM
Nice Result BAM Subwoofers 6 27th December 2001 03:56 AM


New To Site? Need Help?

All times are GMT. The time now is 04:35 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2