Not getting email alerts - diyAudio
Go Back   Home > Forums > Site > Forum Problems

Forum Problems If there is a forum related problem please leave a message here so an Admin will see it.

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 19th February 2007, 02:33 AM   #1
quasi is offline quasi  Australia
diyAudio Member
 
quasi's Avatar
 
Join Date: Sep 2004
Location: Adelaide, Australia
Default Not getting email alerts

Hi folks

I'm not getting email alerts for posts made in subscribed threads. Please help.

Thanks for a great forum.
Quasi
  Reply With Quote
Old 19th February 2007, 02:39 AM   #2
anatech is offline anatech  Canada
diyAudio Moderator
 
anatech's Avatar
 
Join Date: Jun 2004
Location: Georgetown, On
Hi Quasi,
It happened to me. I found out my ISP was restricting my messages from any one IP to 10 per hour. I had to chase this timbit down myself.

Also, we had a problem with the server. It's possible you may have to resubscribe to your threads. Sorry 'bout that.

-Chris
__________________
"Just because you can, doesn't mean you should" my Wife
  Reply With Quote
Old 19th February 2007, 11:28 AM   #3
quasi is offline quasi  Australia
diyAudio Member
 
quasi's Avatar
 
Join Date: Sep 2004
Location: Adelaide, Australia
Ok, I'll see how that goes.

Cheers & Thanks
Q
  Reply With Quote
Old 26th February 2007, 10:06 AM   #4
quasi is offline quasi  Australia
diyAudio Member
 
quasi's Avatar
 
Join Date: Sep 2004
Location: Adelaide, Australia
Ok, I have unsubscribed and resubscribed to some threads and even subscribed to some new ones....but alas still no email alerts.

I'll check my ISP....I guess.
  Reply With Quote
Old 26th February 2007, 10:21 AM   #5
quasi is offline quasi  Australia
diyAudio Member
 
quasi's Avatar
 
Join Date: Sep 2004
Location: Adelaide, Australia
I may have fixed it. It seems my ISP thought nobody@diyaudio.com was spam... I'll let you know.

Cheers
Q
  Reply With Quote
Old 26th February 2007, 10:43 AM   #6
Warp Engineer
On Holiday
 
AudioFreak's Avatar
 
Join Date: Oct 2001
Location: Queensland, Australia
That should be fixed in the next few weeks.
__________________
- Dan
  Reply With Quote
Old 26th February 2007, 12:08 PM   #7
quasi is offline quasi  Australia
diyAudio Member
 
quasi's Avatar
 
Join Date: Sep 2004
Location: Adelaide, Australia
Quote:
Originally posted by AudioFreak
That should be fixed in the next few weeks.
Thanks Dan,

It seems fixed now, at least for me. I have applied an "allow" on my ISP's spam manager and the problem seems solved. Sorry about the bother.

Cheers
Quasi
  Reply With Quote
Old 26th February 2007, 12:52 PM   #8
Warp Engineer
On Holiday
 
AudioFreak's Avatar
 
Join Date: Oct 2001
Location: Queensland, Australia
No it's a legitimate problem but very hard to get around with our current configuration. Thankfully our new server is being built and configured as I type this.
__________________
- Dan
  Reply With Quote
Old 26th February 2007, 02:39 PM   #9
anatech is offline anatech  Canada
diyAudio Moderator
 
anatech's Avatar
 
Join Date: Jun 2004
Location: Georgetown, On
Hey Quasi,
I had to change email accounts because the IT dept. at Sympatico finally admitted to restricting email volume. Not nice! Might not even be legal.

-Chris
__________________
"Just because you can, doesn't mean you should" my Wife
  Reply With Quote
Old 13th May 2007, 12:14 PM   #10
Warp Engineer
On Holiday
 
AudioFreak's Avatar
 
Join Date: Oct 2001
Location: Queensland, Australia
Ok, now that we are live on the new server this issue has been fixed properly.
__________________
- Dan
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
looking for email opik Instruments and Amps 0 21st March 2007 05:21 AM
When can I email/PM? mcowher Forum Problems 2 13th September 2006 09:39 PM
Cannot Email bobsherman Forum Problems 1 28th July 2006 12:52 PM


New To Site? Need Help?

All times are GMT. The time now is 04:29 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2