Search function does not highlight the searched word - diyAudio
Go Back   Home > Forums > Site > Forum Problems

Forum Problems If there is a forum related problem please leave a message here so an Admin will see it.

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 10th January 2006, 12:42 AM   #1
diyAudio Member
 
Ultima Thule's Avatar
 
Join Date: Jan 2004
Location: Koskenkorva Land
Default Search function does not highlight the searched word

Hi,

I have noticed for quite some time already that the "highlight" function doesn't work when searching for words.

For instance I searched for the word "test" and when chosed one of the threads the server finds the link looks like the one below without highlighting the word "test" which should appear already in the first post:

Class T - maximizing damping factor, any ideas?

..and after I manually added "highlight=test" it looks like this, notice the highlighted word "test" is red collored:

Class T - maximizing damping factor, any ideas?test

eg. somewhere in the script there's a missing part that doesn't add the searched word anymore, as a note this function worked for a long time ago on diyAudio.

Cheers Michael
__________________
"If transistors are blueberries and FETs are strawberries, then tubes must be.. pears"
Michael 29th January 2010
  Reply With Quote
Old 10th January 2006, 04:24 AM   #2
Warp Engineer
On Holiday
 
AudioFreak's Avatar
 
Join Date: Oct 2001
Location: Queensland, Australia
Yes I am aware of this. It is like that because it is incompatible with some of the other code at the moment. I'm not going to spend time on minor things like this until we move to the new software platform which is scheduled for Q1 or Q2 this year. In the mean time, you can just load up the thread in question and use your browser's search / find function.

Manually changing the URL is not advisable as it will have undesirable effects if you try to use some of the things that aren't currently compatible with with highlight function.

Sorry, I know it's not perfect but it's the best I can do just for the moment.
__________________
- Dan
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



New To Site? Need Help?

All times are GMT. The time now is 01:10 PM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2