Go Back   Home > Forums > Site > Forum Problems

Forum Problems If there is a forum related problem please leave a message here so an Admin will see it.

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 6th September 2005, 10:06 AM   #1
diyAudio Member
 
Join Date: Mar 2005
Location: NY
Default posting an attachment

I have an attachement I am trying ot post. It is jpg and 30K.

Forum rules state that I am allowed to post attachments.

To attach, I click the "browse" button in the Attach file section.

I find the file inthe dialog box, double click it and the path goes in the box as expected.

After this I hit "submit new thread".

Am I doing something wrong?

Dan
  Reply With Quote
Old 6th September 2005, 10:15 AM   #2
EC8010 is offline EC8010  United Kingdom
diyAudio Moderator Emeritus
 
EC8010's Avatar
 
Join Date: Jan 2003
Location: Near London. UK
Hello, and welcome to the forum. No, you're not doing anything wrong. Your posts were in the moderation queue and the attachments were in another queue. If you're unlucky, it can take some time before a moderator comes online and looks at the queues to allow stuff through.

Worse, with my special Moderator powers, I saw your diagram in the thread and saw the flag that said your last post was in the queue so I went to both queues and deleted the multiple diagrams. Unfortunately, when I came back to your thread, your diagram had gone... If you will make a single post attaching your diagram, I will pass it and take you out of moderation, allowing your posts to appear instantly. My apologies.
__________________
The loudspeaker: The only commercial Hi-Fi item where a disproportionate part of the budget isn't spent on the box. And the one where it would make a difference...
  Reply With Quote
Old 6th September 2005, 12:51 PM   #3
Netlist is offline Netlist  Belgium
diyAudio Moderator Emeritus
 
Netlist's Avatar
 
Join Date: Jan 2003
Quote:
Originally posted by EC8010
If you will make a single post attaching your diagram, I will pass it and take you out of moderation, allowing your posts to appear instantly.
Done, just before I read this thread.

/Hugo
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Problem with new attachment systemt Christer Forum Problems 4 16th June 2004 03:22 AM


New To Site? Need Help?

All times are GMT. The time now is 04:05 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2