Go Back   Home > Forums > >
Home Forums Rules Articles diyAudio Store Blogs Gallery Wiki Register Donations FAQ Calendar Search Today's Posts Mark Forums Read

Forum Problems If there is a forum related problem please leave a message here so an Admin will see it.

Attachments on Digital Forum (problem?)
Attachments on Digital Forum (problem?)
Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 24th April 2005, 06:47 AM   #1
georgehifi is offline georgehifi  Australia
diyAudio Member
 
georgehifi's Avatar
 
Join Date: Sep 2003
Location: Manly Australia (Jewel of the Pacific)
Send a message via MSN to georgehifi
Default Attachments on Digital Forum (problem?)

Hi, i can'nt post attachments on the digital forum, yet i can on the Paas Labs forum.

Cheers George
__________________
Avatar : Production Lightspeed Attenuator
www.lightspeedattenuator.com
  Reply With Quote
Old 24th April 2005, 07:13 AM   #2
pinkmouse is offline pinkmouse  Europe
diyAudio Moderator
 
pinkmouse's Avatar
 
Join Date: Apr 2002
Location: Rotherham, England
Attachments on Digital Forum (problem?)
Are the attachments under 100k in size?
__________________
Rick: Oh Cliff / Sometimes it must be difficult not to feel as if / You really are a cliff / when fascists keep trying to push you over it! / Are they the lemmings / Or are you, Cliff? / Or are you Cliff?
  Reply With Quote
Old 24th April 2005, 08:36 AM   #3
georgehifi is offline georgehifi  Australia
diyAudio Member
 
georgehifi's Avatar
 
Join Date: Sep 2003
Location: Manly Australia (Jewel of the Pacific)
Send a message via MSN to georgehifi
Yes they are 94kb jpg.

Cheers George
__________________
Avatar : Production Lightspeed Attenuator
www.lightspeedattenuator.com
  Reply With Quote
Old 24th April 2005, 09:21 AM   #4
pinkmouse is offline pinkmouse  Europe
diyAudio Moderator
 
pinkmouse's Avatar
 
Join Date: Apr 2002
Location: Rotherham, England
Attachments on Digital Forum (problem?)
George, open up a new thread in Off Topic and post both pics there please, and I'll have a look for you.
__________________
Rick: Oh Cliff / Sometimes it must be difficult not to feel as if / You really are a cliff / when fascists keep trying to push you over it! / Are they the lemmings / Or are you, Cliff? / Or are you Cliff?
  Reply With Quote

Reply


Attachments on Digital Forum (problem?)Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Attachments boone Forum Problems 0 17th February 2006 03:11 PM
Digital forum = "page not found" Jocko Homo Forum Problems 0 21st September 2004 06:10 PM
Audigy - digital out problem. Help! dOOMZ Digital Source 10 1st May 2004 11:34 PM
Problem with email function on forum Magura Forum Problems 1 3rd April 2004 05:11 AM


New To Site? Need Help?

All times are GMT. The time now is 08:11 PM.


Search Engine Optimisation provided by DragonByte SEO (Pro) - vBulletin Mods & Addons Copyright © 2018 DragonByte Technologies Ltd.
Resources saved on this page: MySQL 16.67%
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2018 DragonByte Technologies Ltd.
Copyright ©1999-2018 diyAudio
Wiki