diyAudio

diyAudio (http://www.diyaudio.com/forums/)
-   Forum Problems (http://www.diyaudio.com/forums/forum-problems/)
-   -   "Subscribe to this forum" not working (http://www.diyaudio.com/forums/forum-problems/46158-subscribe-forum-not-working.html)

Golgoth 20th November 2004 04:04 PM

"Subscribe to this forum" not working
 
Hi webmasters,

First of all: excellent web site :)

Here is the trouble I would like you to shoot:

I clicked the "Subscribe to this forum" button for the new class D forum, but I am only getting email notifications for threads of that forum which I had specifically subscribed to, shouldn't I get them for all threads of the forum?

Thanks for any help.

AudioFreak 20th November 2004 04:06 PM

IIRC,
Subscribe to forum only notifies you of new threads in that forum.

Golgoth 20th November 2004 04:41 PM

Quote:

Originally posted by AudioFreak
IIRC,
Subscribe to forum only notifies you of new threads in that forum.


Ah ok thanks AudioFreak, then I suppose one just has to subscribe by hand to each thread, no problem.

A "subscribe by default to all threads of forums you're subscribed to" option in the user's profile would be handy though, and it would make it clearer that subscribing to a forum doesn't do just that!


All times are GMT. The time now is 12:23 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio


Content Relevant URLs by vBSEO 3.3.2