Go Back   Home > Forums > >
Home Forums Rules Articles diyAudio Store Blogs Gallery Wiki Register Donations FAQ Calendar Search Today's Posts Mark Forums Read

Forum Problems If there is a forum related problem please leave a message here so an Admin will see it.

Posting Pictures?
Posting Pictures?
Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 6th July 2004, 08:26 AM   #1
nervra is offline nervra  United States
diyAudio Member
 
Join Date: Jun 2004
Location: california
Default Posting Pictures?

I used the "IMG" button, pasted the URL of my photo, but once I publish the post, it doesnt work. Here is my thread that I tried posting a picture in.

http://www.diyaudio.com/forums/showt...threadid=37274

What am I doing wrong?
  Reply With Quote

Reply


Posting Pictures?Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
posting pictures procedure larryg Everything Else 15 9th December 2004 12:03 AM
I'm going to be posting here now travis Introductions 0 9th April 2002 08:46 AM


New To Site? Need Help?

All times are GMT. The time now is 07:52 PM.


Search Engine Optimisation provided by DragonByte SEO (Pro) - vBulletin Mods & Addons Copyright © 2018 DragonByte Technologies Ltd.
Resources saved on this page: MySQL 16.67%
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2018 DragonByte Technologies Ltd.
Copyright ©1999-2018 diyAudio
Wiki