why does my pics show as attachments? - diyAudio
Go Back   Home > Forums > Site > Forum Problems

Forum Problems If there is a forum related problem please leave a message here so an Admin will see it.

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 4th July 2004, 03:26 PM   #1
diyAudio Member
 
Join Date: Jan 2004
Location: Minnesota
Default why does my pics show as attachments?

i want to view all the pics in the photo gallery as pictures in the thread not links to the pic.

how do I do this???

I checked my options in DIYaudio and it has the box checked saying I can do that.

Is it a browser issue or security/virus issue??

I am using IE6.0

Thanks!!!!
  Reply With Quote
Old 4th July 2004, 03:32 PM   #2
diyAudio Moderator
 
pinkmouse's Avatar
 
Join Date: Apr 2002
Location: Chatham, England
Due to bandwidth restrictions on the new Web Server, we had to try and reduce traffic, and the best way of doing this was to remove the automatic serving of pictures. Hopefully in the near future we will have a clickable thumbnail option, but that requires a lot of programming backstage.

Oh, and I moved your post to Troublsehooting where it belongs.
__________________
Rick: Oh Cliff / Sometimes it must be difficult not to feel as if / You really are a cliff / when fascists keep trying to push you over it! / Are they the lemmings / Or are you, Cliff? / Or are you Cliff?
  Reply With Quote
Old 4th July 2004, 03:38 PM   #3
diyAudio Member
 
Join Date: Jan 2004
Location: Minnesota
Default oh ok!!!

that explains it!!!

I was wondering where the H**l it went!! heheh



hopefully the bandwidth issue will be resolved as I liked looking at the images as they came in....

oh well.
  Reply With Quote
Old 5th July 2004, 05:26 PM   #4
diyAudio Member
 
Join Date: Jul 2002
Location: denmark
how do i post my pictures......?
  Reply With Quote
Old 5th July 2004, 05:34 PM   #5
diyAudio Member
 
Join Date: May 2004
Location: San Francisco
Send a message via AIM to joe carrow
Quote:
Originally posted by tbla
how do i post my pictures......?
Want to help out diyAudio.com even more? Host images yourself.

One place that should work well is http://photobucket.com/

I see other people use yahoo image galleries, but those don't seem to like links from the outside.

The way you make your images show up in the thread would be:

1) upload your photo to photobucket

2) Find the photo in photobucket, and copy the URL

3) in the thread you are posting on, click on the "IMG" button and paste the URL there.

4) Or learn HTML instead of the IMG button, then you can (i think) do things like make it clickable, resize it, that sort of thing.

  Reply With Quote
Old 6th July 2004, 06:57 AM   #6
Warp Engineer
On Holiday
 
AudioFreak's Avatar
 
Join Date: Oct 2001
Location: Queensland, Australia
Quote:
Originally posted by joe carrow
4) Or learn HTML instead of the IMG button, then you can (i think) do things like make it clickable, resize it, that sort of thing.
HTML is not permitted as it is too easily abused.
__________________
- Dan
  Reply With Quote
Old 6th July 2004, 07:36 AM   #7
diyAudio Member
 
Join Date: May 2004
Location: San Francisco
Send a message via AIM to joe carrow
Quote:
Originally posted by AudioFreak


HTML is not permitted as it is too easily abused.

That's really too bad, as I've invested some time in learning it. I hope you'll excuse my noctournal excursion from my usual knownedge but-

is " < a href = " url > link < a / > allowed?

also (the above) with an image as the link allowed? I really hope so. I'm new to the forum, but from other forums and my own website I am used to throwing around tags such as links, bold, italics, and size.

Don't mean to cause problems, I just didn't see it spelled out anywhere what we can and can't include in a post.
  Reply With Quote
Old 6th July 2004, 11:16 AM   #8
Warp Engineer
On Holiday
 
AudioFreak's Avatar
 
Join Date: Oct 2001
Location: Queensland, Australia
All html gets stripped.

You can use the buttons on the new post page to do pretty much anything you need to get done.
__________________
- Dan
  Reply With Quote
Old 6th July 2004, 11:54 AM   #9
Electrons are yellow and more is better!
diyAudio Member
 
peranders's Avatar
 
Join Date: Apr 2002
Location: Göteborg, Sweden
Blog Entries: 4
Joe, haven't you noticed that you can do all that when you post? Just push the right button above, bold italic Underlined big red etc etc.

You don't have to learn anything
__________________
/Per-Anders (my first name) or P-A as my friends call me
Super Regulator SSR03 Group buy
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Can't see attachments... r221b Forum Problems 4 31st July 2007 01:32 PM
Pics from T.H.E. Show in Las Vegas Timn8ter Multi-Way 7 13th January 2004 03:56 AM
Show of hands for the Montreal Sound and Image Show (Le Festival Son & Image) alvaius Everything Else 2 28th January 2003 05:48 PM
pics from 2002 Stereophile show dorkus Everything Else 3 9th June 2002 08:19 AM


New To Site? Need Help?

All times are GMT. The time now is 03:02 PM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright ©1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2