Administrator - Attention Please - diyAudio
Go Back   Home > Forums > Site > Forum Problems

Forum Problems If there is a forum related problem please leave a message here so an Admin will see it.

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 31st May 2004, 08:42 PM   #1
diyAudio Member
 
Join Date: May 2001
Location: London UK
Question Administrator - Attention Please

From this afternoon, when I try to open a thread from the email notification, I get:-

403 Forbidden

You don't have permission to access/forum/showthread.php on this server.

Additionally, a 404 Not Found error was encountered when rtying to use an ErrorDEocument to handle the request.

Please see what is happening and let me know. I can access diyaudio.com and open threads!!

Thanks


Fred Mak
  Reply With Quote
Old 31st May 2004, 08:48 PM   #2
dhaen is offline dhaen  Europe
diyAudio Moderator Emeritus
 
dhaen's Avatar
 
Join Date: Jun 2002
Location: U.K.
Hi,

Please tell us the name of the thread you were expecting, and the link details.

Cheers,

BTW did you get the browser link I sent you?
  Reply With Quote
Old 31st May 2004, 08:50 PM   #3
Electrons are yellow and more is better!
diyAudio Member
 
peranders's Avatar
 
Join Date: Apr 2002
Location: Göteborg, Sweden
Blog Entries: 4
As you may know the whole database and software for diyAudio are moved to another server and Audiofreak (webmaster) is trimming and tweaking to get all things work.
__________________
/Per-Anders (my first name) or P-A as my friends call me
  Reply With Quote
Old 31st May 2004, 11:04 PM   #4
diyAudio Member
 
Join Date: May 2001
Location: London UK
Quote:
Originally posted by dhaen
Hi,

Please tell us the name of the thread you were expecting, and the link details.

Cheers,

BTW did you get the browser link I sent you?
--------------------------------------------------------------------
Thisn one, Kwak Clock, Digital Decoupling and all others I subscribe to!!!
  Reply With Quote
Old 31st May 2004, 11:41 PM   #5
diyAudio Member
 
Matttcattt's Avatar
 
Join Date: Feb 2003
Location: Bristol
I also get this if i try to access "www.diyaudio.com/forums" I can still access threads if i go to the www.diyaudio.com homepage and select individual sections of the forums. I also cannot loggin from the main page, the screen just goes blank.
__________________
If it aint broke, don't fix it. If it is broke, fix it.
If you can't fix it, take it apart and see how it "worked".
  Reply With Quote
Old 1st June 2004, 12:06 AM   #6
Banned
 
Join Date: Apr 2002
Location: Germany, Clausthal
i still get timeouts and can not acess diyaudio.com without use of a free webproxy
  Reply With Quote
Old 1st June 2004, 12:20 AM   #7
diyAudio Senior Member
 
fdegrove's Avatar
 
Join Date: Aug 2002
Location: Belgium
Hi,

Quote:
From this afternoon, when I try to open a thread from the email notification, I get:-
Happened to me too with the first e-mail notification I received and clicked this afternoon.

I than opened the diyaudio homepage and all works well since...

However, what I have noticed since the move to the new server is that the homepage no longer refreshes automatically whenever I return there to get an overview.

In order for it to update I now need to click the refresh button of my browser.

Just letting you know.

Cheers,
__________________
Frank
  Reply With Quote
Old 1st June 2004, 12:55 AM   #8
fcel is offline fcel  United States
diyAudio Member
 
Join Date: Sep 2001
Location: LA County
I also get this message ...

You don't have permission to access /forums/forumdisplay.php on this server.

Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.

For me to get in the site, I have to first go to: www.diyaudio.com/forums/

There is something about ".php" that I need to remove/erase first from the web link before I can get in.
  Reply With Quote
Old 1st June 2004, 08:39 PM   #9
diyAudio Member
 
Join Date: May 2001
Location: London UK
You don't have permission to access /forums/forumdisplay.php on this server.

Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.

For me to get in the site, I have to first go to: www.diyaudio.com/forums/

There is something about ".php" that I need to remove/erase first from the web link before I can get in. [/B][/QUOTE]
----------------------------------------------------------------------

Do we now have a solution; it's getting difficult to access emailed replires.


  Reply With Quote
Old 1st June 2004, 10:19 PM   #10
frugal-phile(tm)
diyAudio Moderator
 
planet10's Avatar
 
Join Date: Oct 2001
Location: Victoria, BC, NA, Sol III
Blog Entries: 5
Quote:
Originally posted by fdegrove
In order for it to update I now need to click the refresh button of my browser.
That has been how mine has always worked...

dave
__________________
community sites t-linespeakers.org, frugal-horn.com, frugal-phile.com ........ commercial site planet10-HiFi
p10-hifi forum here at diyA
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Who is the administrator? trifidmaster Tubes / Valves 5 20th October 2006 09:06 PM
Attention Moderators!.... i am asking for instructions...attention forum Management! destroyer X Solid State 4 30th September 2005 07:55 AM
Getting your attention Nelson anatech Pass Labs 7 8th September 2005 11:43 PM
attention Canadski's bzdang Music 4 2nd December 2004 03:17 PM
moderator/administrator goof dice45 Everything Else 28 28th August 2002 02:30 PM


New To Site? Need Help?

All times are GMT. The time now is 06:04 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright ©1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2