Go Back   Home > Forums > >
Home Forums Rules Articles diyAudio Store Blogs Gallery Wiki Register Donations FAQ Calendar Search Today's Posts Mark Forums Read

Forum Problems If there is a forum related problem please leave a message here so an Admin will see it.

Images and .doc extensions not visible on forum posts
Images and .doc extensions not visible on forum posts
Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 20th January 2018, 09:21 AM   #1
quadfan66 is offline quadfan66  South Africa
diyAudio Member
 
Join Date: Dec 2017
Location: Port Elizabeth
Default Images and .doc extensions not visible on forum posts

Hi, I am finding that I am unable to view a large percentage of images and .doc files in the forum posts of others. I am using google chrome. It often says "click the image to open in full size" After clicking it just says "loading" but nothing happens. Am I missing something?
  Reply With Quote
Old 20th January 2018, 10:08 AM   #2
gkh is offline gkh  Austria
diyAudio Member
 
gkh's Avatar
 
Join Date: Sep 2016
Location: Vienna Austria
Mostly this happens with older pictures, unfortunately.
  Reply With Quote
Old 20th January 2018, 10:16 AM   #3
wintermute is offline wintermute  Australia
just another
diyAudio Moderator
 
wintermute's Avatar
 
Join Date: Aug 2003
Location: Sydney
Images and .doc extensions not visible on forum posts
Yes, it's usually inlined images that were hosted somewhere other than diyAudio. Sometimes it is because they don't exist any more, sometimes it is because of restrictions on the sites. I do find that sometimes right clicking the link and saying open image in new tab will allow the image to be viewed, but only sometimes.

Tony.
__________________
Any intelligence I may appear to have is purely artificial!
Some of my photos
  Reply With Quote
Old 20th January 2018, 10:26 AM   #4
quadfan66 is offline quadfan66  South Africa
diyAudio Member
 
Join Date: Dec 2017
Location: Port Elizabeth
Thank you, with murphy's law it's often the images we would really like to see.
  Reply With Quote
Old 20th January 2018, 10:26 AM   #5
gkh is offline gkh  Austria
diyAudio Member
 
gkh's Avatar
 
Join Date: Sep 2016
Location: Vienna Austria
Quote:
Originally Posted by quadfan66 View Post
Thank you, with murphy's law it's often the images we would really like to see.
What else?
  Reply With Quote
Old 20th January 2018, 10:34 AM   #6
wintermute is offline wintermute  Australia
just another
diyAudio Moderator
 
wintermute's Avatar
 
Join Date: Aug 2003
Location: Sydney
Images and .doc extensions not visible on forum posts
Quote:
Originally Posted by quadfan66 View Post
Thank you, with murphy's law it's often the images we would really like to see.
In that case you can try the wayback machine, and you may actually get lucky! Wayback Machine Put in the url for the thread in question, and then choose a date from the calendar some time (not too far) after the post in question.

edit: for instance this is what was on the front page on 5th June 2002! DIYaudio.com - by the fanatics for the fanatics!

Tony.
__________________
Any intelligence I may appear to have is purely artificial!
Some of my photos

Last edited by wintermute; 20th January 2018 at 10:37 AM. Reason: add an old link
  Reply With Quote
Old 20th January 2018, 10:00 PM   #7
PRR is offline PRR  United States
diyAudio Member
 
PRR's Avatar
 
Join Date: Jun 2003
Location: Maine USA
In FireFox, "click to open image in full size" usually hangs; right-click New Tab often works if the image still exists.

WayBack browse:
Attached Images
File Type: gif DIYA-1999.gif (26.7 KB, 21 views)
  Reply With Quote
Old 22nd January 2018, 10:53 AM   #8
Pano is offline Pano  United States
diyAudio Moderator
 
Pano's Avatar
 
Join Date: Oct 2004
Location: SW Florida
Images and .doc extensions not visible on forum posts
That attachment opened OK for me. FF on OSX.
  Reply With Quote

Reply


Images and .doc extensions not visible on forum postsHide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
How to attach images to your posts. Mooly Forum Problems 0 15th June 2017 07:00 PM
Uploading images from Tapatalk to the Forum yagoolar Forum Problems 1 3rd February 2013 11:32 AM
Placing images in posts ? Zero D Forum Problems 8 22nd November 2011 08:38 PM
Extermal images in posts luka Forum Problems 0 2nd September 2009 06:06 AM
problem to upload images and edit my posts fotios Forum Problems 2 18th February 2007 08:23 PM


New To Site? Need Help?

All times are GMT. The time now is 04:30 PM.


Search Engine Optimisation provided by DragonByte SEO (Pro) - vBulletin Mods & Addons Copyright © 2018 DragonByte Technologies Ltd.
Resources saved on this page: MySQL 15.00%
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2018 DragonByte Technologies Ltd.
Copyright ©1999-2018 diyAudio
Wiki