Go Back   Home > Forums > >
Home Forums Rules Articles diyAudio Store Blogs Gallery Wiki Register Donations FAQ Calendar Search Today's Posts Mark Forums Read

Forum Problems If there is a forum related problem please leave a message here so an Admin will see it.

Lost post?
Lost post?
Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 15th January 2018, 04:41 AM   #1
redrooster is offline redrooster  Australia
diyAudio Member
 
redrooster's Avatar
 
Join Date: Jan 2009
Location: Mandurah Western Australia
Default Lost post?

I posted about repairing an LED TV yesterday in the "Everything Else" section, I looked through the available sections and found that this was the best bet. I checked today and couldn't find my post there? So I went to post it again thinking it hadn't worked? Then my post comes up in that little box with similar threads, it was under TVs and such but I can't find that section anywhere on the site and I don't suppose anyone else can either? Is this a computer glitch or am I missing something, like a working brain? lol
  Reply With Quote
Old 15th January 2018, 09:12 AM   #2
redrooster is offline redrooster  Australia
diyAudio Member
 
redrooster's Avatar
 
Join Date: Jan 2009
Location: Mandurah Western Australia
I received an email alert for a reply to my post but there is nothing there when I looked? Apparently, someone has decided to hide the TV forum, so when I posted to the most appropriate forum I could find (Everything Else) someone in their wisdom moved it to that hidden forum! Can you believe that? Whats the point of moving it there where no one can see it? In all the years I've been with DIY Audio, I've never seen anything like this. Even the reply to my post was hidden? To my way of thinking, the more forums the more interest, the more visitors and members, the more advertising $$$.
  Reply With Quote
Old 15th January 2018, 09:18 AM   #3
Mooly is offline Mooly  United Kingdom
diyAudio Moderator
 
Mooly's Avatar
 
Join Date: Sep 2007
Lost post?
I'll see what we can do

Do you see it if you goto 'Forums' at the top left of the normal index page and then scroll down to 'The Moving Image'.
Attached Images
File Type: jpg F1.JPG (171.4 KB, 20 views)
  Reply With Quote
Old 15th January 2018, 10:07 AM   #4
redrooster is offline redrooster  Australia
diyAudio Member
 
redrooster's Avatar
 
Join Date: Jan 2009
Location: Mandurah Western Australia
Yes, I see it now!

Last edited by redrooster; 15th January 2018 at 10:10 AM.
  Reply With Quote
Old 15th January 2018, 10:15 AM   #5
wintermute is offline wintermute  Australia
just another
diyAudio Moderator
 
wintermute's Avatar
 
Join Date: Aug 2003
Location: Sydney
Lost post?
redrooster, the reply was me, I thought I was commenting on a reported post (moderation zone) but was on the public forum. I deleted it because it was supposed to be a moderation discussion.

I'm sure it was moved with good intentions, Not everyone is aware of the history of the video section (or that it even exists at all!).

Tony.
__________________
Any intelligence I may appear to have is purely artificial!
Some of my photos
  Reply With Quote
Old 15th January 2018, 10:19 AM   #6
redrooster is offline redrooster  Australia
diyAudio Member
 
redrooster's Avatar
 
Join Date: Jan 2009
Location: Mandurah Western Australia
Yeah, that's what I thought, I just didn't want to reveal my sources. lol, Thanks for the heads up mate!
  Reply With Quote
Old 15th January 2018, 10:32 AM   #7
wintermute is offline wintermute  Australia
just another
diyAudio Moderator
 
wintermute's Avatar
 
Join Date: Aug 2003
Location: Sydney
Lost post?
I was just about to get off the train so deleted in a hurry and by the time I got home I forgot to follow up.

Tony.
__________________
Any intelligence I may appear to have is purely artificial!
Some of my photos
  Reply With Quote
Old 15th January 2018, 10:37 AM   #8
redrooster is offline redrooster  Australia
diyAudio Member
 
redrooster's Avatar
 
Join Date: Jan 2009
Location: Mandurah Western Australia
No worries mate, I've posted on Badcaps dot com to see how I go there? Its a more appropriate site, it's just that I've found this site is the best at all round DIY!
  Reply With Quote

Reply


Lost post?Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Lost CDs and where they go jkorten Digital Source 2 28th September 2013 02:22 PM
Uugh Canada post might have lost my subwoofers Tino Subwoofers 9 28th June 2012 04:51 PM
session time-out --> typo in logon --> post contents lost KSTR Forum Problems 0 26th September 2011 07:05 PM
New here and am very lost asuka10456 Full Range 5 6th August 2011 12:26 AM


New To Site? Need Help?

All times are GMT. The time now is 04:22 AM.


Search Engine Optimisation provided by DragonByte SEO (Pro) - vBulletin Mods & Addons Copyright © 2018 DragonByte Technologies Ltd.
Resources saved on this page: MySQL 15.00%
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2018 DragonByte Technologies Ltd.
Copyright ©1999-2018 diyAudio
Wiki