Go Back   Home > Forums > >
Home Forums Rules Articles diyAudio Store Blogs Gallery Wiki Register Donations FAQ Calendar Search Today's Posts Mark Forums Read

Forum Problems If there is a forum related problem please leave a message here so an Admin will see it.

DiyAudio page reloads and reloads and reloads and reloads = SLOW!
DiyAudio page reloads and reloads and reloads and reloads = SLOW!
Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 6th August 2017, 02:06 PM   #21
Mark Johnson is offline Mark Johnson  United States
diyAudio Member
 
Mark Johnson's Avatar
 
Join Date: May 2011
Location: Silicon Valley
DiyAudio page reloads and reloads and reloads and reloads = SLOW!
It's happening to me today (06 Aug 2017) using Chrome 59.0.3071.115 (Official Build) (64 bit).

The "I am busy reloading" icon at the top of the browser tab, is constantly active. The "what I am doing" area at the bottom of the Chrome window, displays eight or ten different messages "Waiting for X". When I snapped this screengrab it happens to say "Waiting for vast.bp3872896.btrll.com" but that is just one of the many different things Chrome is waiting for.

Is this nagware, software that deliberately annoys you and nags you into making a payment, just so it will go away?

_
Attached Images
File Type: png constant_activity.png (386.0 KB, 26 views)
  Reply With Quote
Old 6th August 2017, 10:08 PM   #22
Jason is offline Jason  Australia
:)
diyAudio Administrator
 
Jason's Avatar
 
Join Date: Oct 2000
Location: Melbourne
DiyAudio page reloads and reloads and reloads and reloads = SLOW!
Thanks for the bug report Mark. This definitely looks like an Ad issue. I made a long post about ads a few days ago over here: Trialling new advertising network

We're still in the process of getting some well documented bugs out of our trial with SOVRN, and there are some outstanding issues/glitches which I've been waiting to get resolved while waiting for Monday's US business hours to open. The problem you've experienced is definitely ad related and I will be taking it up with SOVRN first thing Monday (thanks for the screenshot). As you can see by my post above, I'm serious about trying to improve ad quality on diyAudio.

I'm going to post some more information now over in the bug and advertising threads about how to properly report an advertising issue. If you can find out who has served a bad ad, we can block them forever. Please note, this method (using "inspect") shows what the source code looks like after the ads have loaded (important), and is very different from using [view]->[source] (which shows the page before it's loaded, and provides no information). Here's the steps to take:
  1. Take a screenshot of the ad
  2. Hover your mouse over the ad. Right-click on the ad and select "inspect". Take a screenshot of the code snippet that appears highlighted.
  3. Using ctrl+F (PC) or command+F (Mac) and search for "[sovrn] Banner". If you find a match, take a screenshot of any code snippets that appear (if any).
  4. Send screenshots to badads@diyaudio.com. This will go straight to myself and I will take immediate action to permanently block that advertiser.

Please note: this new email address is currently delegating and will be active in a few hours.

Last edited by Jason; 6th August 2017 at 10:40 PM.
  Reply With Quote

Reply


DiyAudio page reloads and reloads and reloads and reloads = SLOW!Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
The official diyAudio Facebook page is now up! Jason Site Announcements 34 30th March 2016 02:03 AM
diyAudio slow in China richie00boy Forum Problems 15 25th June 2015 07:16 PM
slow DIYaudio response AndrewT Forum Problems 3 3rd May 2013 08:20 AM
I find the pages on Diyaudio very slow loading BMW850 Forum Problems 38 19th March 2011 03:32 AM


New To Site? Need Help?

All times are GMT. The time now is 10:13 AM.


Search Engine Optimisation provided by DragonByte SEO (Pro) - vBulletin Mods & Addons Copyright © 2018 DragonByte Technologies Ltd.
Resources saved on this page: MySQL 15.00%
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2018 DragonByte Technologies Ltd.
Copyright ©1999-2018 diyAudio
Wiki