Marantz CD63/67 topic finally too big to display? - diyAudio
Go Back   Home > Forums > Site > Forum Problems
Home Forums Rules Articles diyAudio Store Gallery Wiki Blogs Register Donations FAQ Calendar Search Today's Posts Mark Forums Read

Forum Problems If there is a forum related problem please leave a message here so an Admin will see it.

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 14th March 2016, 01:07 PM   #1
diyAudio Member
 
Join Date: Oct 2014
Default Marantz CD63/67 topic finally too big to display?

Hi,

I recently posted a reply to user Henryyyy on page 2100 of this topic (Digital Source, Marantz CD63 & CD67 mods list), post #20996 - since then I've had an email notifying me that he's replied to that post and the text of that reply but when I log in I can't see his reply or any page higher than 2100. Has this topic finally become so huge that it's crashed the system?

I've tried accessing this a few times over the last couple of days and via IE as well as Firefox, same result each time so I don't think it's an issue at my end or browser related, thanks.
  Reply With Quote
Old 14th March 2016, 01:19 PM   #2
Mooly is offline Mooly  United Kingdom
diyAudio Moderator
 
Mooly's Avatar
 
Join Date: Sep 2007
The page you see depends on how many posts you have set to display 'per page' in your user control panel.

Post #20996 (yours ) is currently the latest one. Henryyyy has deleted his reply that followed yours.

It does sometimes happen that you can't browse past a certain point in a thread but the reason for that is usually a corrupt file in your browser temp files. A quick browser clean to delete all temporary files always fixes that.
__________________
-------------------------------------------------------
Installing and using LTspice IV. From beginner to advanced.
  Reply With Quote
Old 14th March 2016, 03:31 PM   #3
diyAudio Member
 
Join Date: Oct 2014
Ah right, that explains it then. It was the email message of the reply combined with the lack of post on the forum that was confusing me, but if the reply was deleted there's no problem to solve
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
WTB Marantz CD63/67 Mindcrime Swap Meet 6 30th January 2009 01:35 PM
Marantz cd63 ki no display paul_peraic Digital Source 2 25th May 2008 06:22 PM
CD63 display died, please help SimontY Digital Source 39 4th March 2005 12:21 PM
Complete CD63/67 transport, CDM12.1 for sale KevinLee Swap Meet 4 27th July 2004 05:14 AM
WTB a transformer for Marantz CD63/67 KevinLee Swap Meet 0 3rd June 2003 06:29 PM


New To Site? Need Help?

All times are GMT. The time now is 02:42 PM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2016 DragonByte Technologies Ltd.
Copyright 1999-2016 diyAudio

Content Relevant URLs by vBSEO 3.3.2
Wiki