No notification emails #2 - diyAudio
Go Back   Home > Forums > Site > Forum Problems

Forum Problems If there is a forum related problem please leave a message here so an Admin will see it.

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 30th December 2013, 04:35 PM   #1
diyAudio Member
 
BobEllis's Avatar
 
Join Date: Sep 2003
Location: Upstate NY
Default No notification emails #2

I also stopped receiving notifications of replies. There was a brief period that gmail told people my email address was not valid, I'm guessing that triggered a "do not use" and killed notifications.

Mods, please reset me back among the living. Thanks.

Bob
  Reply With Quote
Old 7th January 2014, 08:08 PM   #2
Speakerholic
diyAudio Moderator
 
Cal Weldon's Avatar
 
Join Date: Jan 2004
Location: Near Vancouver
Bob, go to view profile then edit profile and check your settings
__________________
Next stop: Margaritaville
Some of Cal's stuff | Cal Weldon Consulting
  Reply With Quote
Old 9th January 2014, 01:13 AM   #3
diyAudio Member
 
BobEllis's Avatar
 
Join Date: Sep 2003
Location: Upstate NY
Cal, I have the default notification mode set to "instant notification" Is there someplace else to look?

Thanks,

Bob
  Reply With Quote
Old 10th January 2014, 01:38 PM   #4
Mooly is offline Mooly  United Kingdom
diyAudio Moderator
 
Mooly's Avatar
 
Join Date: Sep 2007
Are you getting no notifications at all Bob ? from any thread.
__________________
-------------------------------------------------------
Installing and using LTspice. From beginner to advanced.
  Reply With Quote
Old 10th January 2014, 01:40 PM   #5
Speakerholic
diyAudio Moderator
 
Cal Weldon's Avatar
 
Join Date: Jan 2004
Location: Near Vancouver
I know it sounds strange but I have found that sometimes if you click any particular setting off and then on again, it resets. Just a suggestion.
__________________
Next stop: Margaritaville
Some of Cal's stuff | Cal Weldon Consulting
  Reply With Quote
Old 10th January 2014, 06:08 PM   #6
diyAudio Member
 
BobEllis's Avatar
 
Join Date: Sep 2003
Location: Upstate NY
Yes, Mooly, no thread notifications of any kind.

Thought of that, Cal. Had tried that a while back. Yesterday I switched to daily summary and replied to some new threads. Still no notifications.

Is there any other place to change notifications?

I vaguely remember something about if your email gets returned the system stops sending messages to you. That's why I thought there was something in the controls that would allow you to turn me back on. May have been the old software, though.

I'm going to try changing my email address and see what happens.

Last edited by BobEllis; 10th January 2014 at 06:24 PM.
  Reply With Quote
Old 10th January 2014, 06:24 PM   #7
diyAudio Member
 
BobEllis's Avatar
 
Join Date: Sep 2003
Location: Upstate NY
That did the trick. I have received a notification for a thread I subscribed to ages ago.

My gmail account must be flagged as bad in the system.
  Reply With Quote
Old 10th January 2014, 06:31 PM   #8
Mooly is offline Mooly  United Kingdom
diyAudio Moderator
 
Mooly's Avatar
 
Join Date: Sep 2007
And you have gone into "edit options" under the "User cp" drop down at the top to make sure its set to receive notifications. Very odd.

Try your email change (I did that a while back and it all worked with no hassle)
__________________
-------------------------------------------------------
Installing and using LTspice. From beginner to advanced.
  Reply With Quote
Old 10th January 2014, 06:32 PM   #9
Mooly is offline Mooly  United Kingdom
diyAudio Moderator
 
Mooly's Avatar
 
Join Date: Sep 2007
Lol, excellent
__________________
-------------------------------------------------------
Installing and using LTspice. From beginner to advanced.
  Reply With Quote
Old 12th January 2014, 05:03 PM   #10
Speakerholic
diyAudio Moderator
 
Cal Weldon's Avatar
 
Join Date: Jan 2004
Location: Near Vancouver
Good news.
__________________
Next stop: Margaritaville
Some of Cal's stuff | Cal Weldon Consulting
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
No notification emails tifflee Forum Problems 3 14th December 2013 12:36 PM
Notification of replies AlanElsdon Forum Problems 2 25th November 2010 06:33 PM
failed notification federico moreno Forum Problems 2 20th July 2006 03:03 PM
Sometimes I don't get email notification! labjr Pass Labs 2 17th February 2004 05:19 PM
Use 'Email Notification' by default? georgehifi Forum Problems 1 5th October 2003 12:48 AM


New To Site? Need Help?

All times are GMT. The time now is 01:48 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2