Server problems? - Page 13 - diyAudio
Go Back   Home > Forums > Site > Forum Problems

Forum Problems If there is a forum related problem please leave a message here so an Admin will see it.

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 19th March 2014, 10:54 AM   #121
fas42 is offline fas42  Australia
diyAudio Member
 
fas42's Avatar
 
Join Date: Jun 2012
Location: NSW, Australia
Blog Entries: 10
Can echo that ...

0645 NY roundabouts, a CDN waiting issue, Win XP, Firefox

Comes and goes ...
__________________
Frank . . . the truth is, I just like a bit of ASMR ...

Last edited by fas42; 19th March 2014 at 10:57 AM.
  Reply With Quote
Old 19th March 2014, 11:16 AM   #122
fas42 is offline fas42  Australia
diyAudio Member
 
fas42's Avatar
 
Join Date: Jun 2012
Location: NSW, Australia
Blog Entries: 10
0715 NY, very bad ...
__________________
Frank . . . the truth is, I just like a bit of ASMR ...
  Reply With Quote
Old 19th March 2014, 01:59 PM   #123
brianco is offline brianco  Ireland
diyAudio Member
 
brianco's Avatar
 
Join Date: Aug 2005
Location: Scottish Borders - Kelso; on the famous Tweed River!
!00% good on both Firefox 28 and Safari 6.1.2 between 8.00 am and now (13.57) GMT. I am located not far from Andrew T.
  Reply With Quote
Old 23rd March 2014, 03:31 PM   #124
brianco is offline brianco  Ireland
diyAudio Member
 
brianco's Avatar
 
Join Date: Aug 2005
Location: Scottish Borders - Kelso; on the famous Tweed River!
Just posted in Firefox 27.0
The usual confirmation froze on screen. Opened Safari and could not open the link from my mailbox to a subscribed topic. Opened DIYAudio homepage…..opened immediately and my post refered to above had been posted 4 minutes previously, although the FF browser page which I had left open had still not loaded the confirmed posting page.
  Reply With Quote
Old 30th March 2014, 10:32 AM   #125
AndrewT is offline AndrewT  Scotland
diyAudio Member
 
Join Date: Jul 2004
Location: Scottish Borders
very slow response.

@ 1113, 1129, 1130 hrs.(BST)
Each time "waiting for diyaudio.com..."

using Win7, Firefox
__________________
regards Andrew T.
  Reply With Quote
Old 30th March 2014, 10:35 AM   #126
Jason is offline Jason  Australia
:)
diyAudio Administrator
 
Jason's Avatar
 
Join Date: Oct 2000
Location: Melbourne
Blog Entries: 1
Hi Andrew. Very sorry to hear you are having problems and thanks for the report. I would like to re-state that there is really no point posting a notice of your having a problem without following the instructions I have given twice now in this thread. Please save the information or print it off so you can follow it to make your next report. I appreciate you taking the time to make the report, but please make a complete report so I can use the information in a useful fashion. Thank you very much.
  Reply With Quote
Old 30th March 2014, 11:34 AM   #127
brianco is offline brianco  Ireland
diyAudio Member
 
brianco's Avatar
 
Join Date: Aug 2005
Location: Scottish Borders - Kelso; on the famous Tweed River!
Having clean installed the system on my reformatted start-up disk, updated Firefox (to FF 27 beta) and Safari, I have had no problems, other than slight delay in on-page links opening or - a couple of times - freezing. It seems that most of my recent problems were in my own system. There was also an intermittent problem with my ISP which was cleared at their end.
  Reply With Quote
Old 30th March 2014, 03:35 PM   #128
AndrewT is offline AndrewT  Scotland
diyAudio Member
 
Join Date: Jul 2004
Location: Scottish Borders
Quote:
Originally Posted by Jason View Post
Hi Andrew. Very sorry to hear you are having problems and thanks for the report. I would like to re-state that there is really no point posting a notice of your having a problem without following the instructions I have given twice now in this thread. Please save the information or print it off so you can follow it to make your next report. I appreciate you taking the time to make the report, but please make a complete report so I can use the information in a useful fashion. Thank you very much.
I have given you the time it happens, the message displayed while waiting, the operating system and the browser.
__________________
regards Andrew T.
  Reply With Quote
Old 30th March 2014, 04:55 PM   #129
Mooly is offline Mooly  United Kingdom
diyAudio Moderator
 
Mooly's Avatar
 
Join Date: Sep 2007
Quote:
Originally Posted by AndrewT View Post
I have given you the time it happens, the message displayed while waiting, the operating system and the browser.
This is the important bit. Copy and save this link,

Website speed test

You should see this (below), and if you enter diyaudio.com into the box and hit "Test Now" you should get some results.

If the site seems down altogether or taking ages to do anything then try this as well using diyaudio.com as the address to test.

Down For Everyone Or Just Me -> Check if your website is down or up?
Attached Images
File Type: jpg Pingdom.JPG (136.3 KB, 60 views)
File Type: jpg Result.JPG (161.1 KB, 60 views)
__________________
-------------------------------------------------------
A simulation free zone. Design it, build it, test it.
  Reply With Quote
Old 30th March 2014, 09:34 PM   #130
Jason is offline Jason  Australia
:)
diyAudio Administrator
 
Jason's Avatar
 
Join Date: Oct 2000
Location: Melbourne
Blog Entries: 1
Quote:
Originally Posted by AndrewT View Post
I have given you the time it happens, the message displayed while waiting, the operating system and the browser.
That's exactly the problem. It's as useful as trying to clap with one hand. Add one more hand and you have something altogether different.

I really do thank you for being so proactive on reporting your problems, and I hope that you value my time enough to make three little bookmarks in your browser bookmarks for:

so you can post that information with future posts.
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Using PC as server and storage-replacing NAS DNLA server birdyman PC Based 6 22nd June 2011 09:16 AM
MiniWatt N3 problems, oscillation thumping and RF/motor problems. Destroyer OS. Tubes / Valves 18 6th July 2010 12:14 AM
New server! Jason Site Announcements 1 21st May 2007 06:55 PM
New Server Jason Site Announcements 0 22nd May 2004 01:21 PM
Server Problems -- please be patient planet10 Site Announcements 11 18th December 2003 12:42 PM


New To Site? Need Help?

All times are GMT. The time now is 04:02 PM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright ©1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2