Go Back   Home > Forums > >
Home Forums Rules Articles diyAudio Store Blogs Gallery Wiki Register Donations FAQ Calendar Search Today's Posts Mark Forums Read

Forum Problems If there is a forum related problem please leave a message here so an Admin will see it.

strange problems using IE8 and new post on thread
strange problems using IE8 and new post on thread
Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 7th November 2013, 07:52 PM   #1
pguerin is offline pguerin  France
diyAudio Member
 
Join Date: Nov 2010
Location: Savoie - France
Default strange problems using IE8 and new post on thread

Dear forum maintener,

This afternoon strange problems occured, i was trying to post on

http://www.diyaudio.com/forums/digit...-part-2-a.html

and i got message like "Message too short one caracter" and all I had typed was gone My browser was IE8, i switched to Chrome and then i was able to send message.

At 20h24 I received a new post message ont the same thread and nothing new to read on the thread ...

Here is the message that has just been posted:
***************
---Quote (Originally by chaparK)---The Swedish team in action
---Shyness? Modesty? ---End Quote---Nah, forum technical issues...
Image: http://user.faktiskt.se/UrSv/Najda/20131106a.jpg
Image: http://user.faktiskt.se/UrSv/Najda/20131106b.jpg
Image: http://user.faktiskt.se/UrSv/Najda/20131106c.jpg
***************

Best regards from france

Last edited by pguerin; 7th November 2013 at 08:20 PM.
  Reply With Quote

Reply


strange problems using IE8 and new post on threadHide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Editing thread first post title doesn't change actual thread title muckrake Forum Problems 2 15th August 2012 10:13 PM
IE8 problems mulletdude Forum Problems 1 26th January 2011 01:50 AM
HRII debug thread, post the problems you had here destroyer X Solid State 13 7th August 2010 07:59 PM
post gone from thread sumaudioguy Forum Problems 10 22nd June 2010 08:37 PM


New To Site? Need Help?

All times are GMT. The time now is 03:50 AM.


Search Engine Optimisation provided by DragonByte SEO (Pro) - vBulletin Mods & Addons Copyright © 2017 DragonByte Technologies Ltd.
Resources saved on this page: MySQL 15.79%
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2017 DragonByte Technologies Ltd.
Copyright ©1999-2017 diyAudio
Wiki