"subscribe to this thred" - diyAudio
Go Back   Home > Forums > Site > Forum Problems

Forum Problems If there is a forum related problem please leave a message here so an Admin will see it.

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 16th December 2003, 06:59 PM   #1
diyAudio Member
 
Join Date: Jul 2002
Location: denmark
Unhappy "subscribe to this thred"

"subscribe to this thred" doesn't work for me.......what's wrong...?
  Reply With Quote
Old 16th December 2003, 07:03 PM   #2
dhaen is offline dhaen  Europe
diyAudio Moderator Emeritus
 
dhaen's Avatar
 
Join Date: Jun 2002
Location: U.K.
There's a server problem.
I've just bumped Dave's announcement back to the top.
  Reply With Quote
Old 16th December 2003, 07:04 PM   #3
Banned
 
Join Date: Dec 2001
Location: Zamboanga, City of Flowers, Mindanao
Send a message via Yahoo to Elso Kwak
Lightbulb Re: "subscribe to this thred"

Quote:
Originally posted by tbla
"subscribe to this thred" doesn't work for me.......what's wrong...?
Server Problems -- please be patient

  Reply With Quote
Old 16th December 2003, 07:09 PM   #4
diyAudio Member
 
Join Date: Jul 2002
Location: denmark
thanks elso, but when you're used to receive 10-20 emails every day, and suddently there's just 1-2 emails, i started wondering if i hurt someone........thank god i didn't - a good pinot noir helped.......
  Reply With Quote
Old 16th December 2003, 08:41 PM   #5
jleaman is offline jleaman  Belgium
Banned
 
Join Date: Apr 2002
Send a message via AIM to jleaman
10-20 emails a day from diyaudio.com a day that is it..

wow my diy folder is about 25,367 emails in the last year and a half : O)
  Reply With Quote
Old 16th December 2003, 09:20 PM   #6
frugal-phile(tm)
diyAudio Moderator
 
planet10's Avatar
 
Join Date: Oct 2001
Location: Victoria, BC, NA, Sol III
Blog Entries: 5
This is the announcement thread:

http://www.diyaudio.com/forums/showt...708#post283708

dave
__________________
community sites t-linespeakers.org, frugal-horn.com, frugal-phile.com ........ commercial site planet10-HiFi
p10-hifi forum here at diyA
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
What makes an amplifier "bright", "warm", or "neutral"? JohnS Solid State 51 13th December 2009 06:42 PM
"Void free" or "no core gaps" plywood rick57 Multi-Way 6 14th March 2007 01:09 PM
Some final pics of "Stacks" revisited and "Askew" with stand Andy G Multi-Way 2 3rd February 2005 06:07 AM
"Subscribe to this forum" not working Golgoth Forum Problems 2 20th November 2004 04:41 PM
Anyone used Scan-Speak's "Flow Resistors" or "Aperiodic Vents"? Ignite Multi-Way 3 18th November 2001 08:42 AM


New To Site? Need Help?

All times are GMT. The time now is 05:21 PM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright ©1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2