subscribed settings refuse to stay that way - diyAudio
Go Back   Home > Forums > Site > Forum Problems

Forum Problems If there is a forum related problem please leave a message here so an Admin will see it.

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 2nd September 2013, 03:26 PM   #1
Jsixis is offline Jsixis  United States
diyAudio Member
 
Join Date: Feb 2011
Location: Columbus Ohio
Default subscribed settings refuse to stay that way

When I subscribe to a thread I always click no email.
Then the next day I visit and I have to click the little box and select no email
Every now and then (usually after I post) I have to select no email again.
I use windows 7 with firefox 23.0.1
Thanks
  Reply With Quote
Old 2nd September 2013, 03:48 PM   #2
DF96 is offline DF96  England
diyAudio Member
 
Join Date: May 2007
I have had problems with thread subscriptions for several months. If I post in a thread it automatically subscribes me, as I expect, but it doesn't mark the thread with the 'subscribed' icon and Thread Tools thinks I am not subscribed so offers to subscribe me instead of unsubscribe me. I have to go to the full 'subscribed threads' list to unsubscribe.
  Reply With Quote
Old 4th September 2013, 02:59 PM   #3
Speakerholic
diyAudio Moderator
 
Cal Weldon's Avatar
 
Join Date: Jan 2004
Location: Near Vancouver
Jsixis has been fixed.
__________________
Next stop: Margaritaville
Some of Cal's stuff | Cal Weldon Consulting
  Reply With Quote
Old 4th September 2013, 08:53 PM   #4
Jsixis is offline Jsixis  United States
diyAudio Member
 
Join Date: Feb 2011
Location: Columbus Ohio
yes I have, Thank you.
  Reply With Quote
Old 4th September 2013, 09:29 PM   #5
Speakerholic
diyAudio Moderator
 
Cal Weldon's Avatar
 
Join Date: Jan 2004
Location: Near Vancouver
I read that again and it sounds like my dog. Sorry 'bout that.
__________________
Next stop: Margaritaville
Some of Cal's stuff | Cal Weldon Consulting
  Reply With Quote
Old 7th September 2013, 12:53 AM   #6
Jsixis is offline Jsixis  United States
diyAudio Member
 
Join Date: Feb 2011
Location: Columbus Ohio
lol well after the 4th kid,,,,
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Subscribed threads icon missing currentflow Forum Problems 4 21st March 2012 04:13 AM
Subscribed Threads poynton Forum Problems 3 31st August 2009 01:44 AM
Subscribed forums. jnb Forum Problems 0 5th June 2007 03:30 PM
ever had your H/U refuse to eject a CD? slicey Car Audio 3 19th March 2007 06:08 PM


New To Site? Need Help?

All times are GMT. The time now is 02:58 PM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2