mail box glitch? - diyAudio
Go Back   Home > Forums > Site > Forum Problems

Forum Problems If there is a forum related problem please leave a message here so an Admin will see it.

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 1st July 2013, 02:56 PM   #1
diyAudio Member
 
Join Date: Jan 2006
Location: St. Petersburg, Florida
Default mail box glitch?

For whatever reasosn I am having trouble receiving email from memeber planet 10. I have plenty of storage capacity and no problems receiving messages from other members. Is there a site admin who can look into this?
  Reply With Quote
Old 2nd July 2013, 02:44 AM   #2
just another
diyAudio Moderator
 
wintermute's Avatar
 
Join Date: Aug 2003
Location: Sydney
Blog Entries: 22
I've pinged Dave (planet10) I'm not sure if this is a site issue or perhaps a problem with your mail client (anti-spam perhaps).

Tony.
__________________
Any intelligence I may appear to have is purely artificial!
Some of my photos
  Reply With Quote
Old 2nd July 2013, 04:39 AM   #3
frugal-phile(tm)
diyAudio Moderator
 
planet10's Avatar
 
Join Date: Oct 2001
Location: Victoria, BC, NA, Sol III
Blog Entries: 5
Paul/angelo figured it out ... his mail in the diyAudio database is long gone, and he had sent his messages using the diyA email function so that was the one i was replying to.

We are in contact now.

dave
__________________
community sites t-linespeakers.org, frugal-horn.com, frugal-phile.com ........ commercial site planet10-HiFi
p10-hifi forum here at diyA
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Spice oddity. Is it me or a glitch ? Mooly Software Tools 27 18th April 2012 06:16 PM
Intermittent DCX2496 glitch ComputerJLT Digital Line Level 4 26th January 2012 03:53 AM
Is this glitch ? Bernhard Digital Source 4 11th April 2005 01:35 PM


New To Site? Need Help?

All times are GMT. The time now is 03:38 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2